Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Cisco2600 Ethernet port keeps broadcasting

What could cause this to happen? The ethernet port is broadcasting to all IP's constantly.

Please advise.

  • Other Network Infrastructure Subjects
8 REPLIES

Re: Cisco2600 Ethernet port keeps broadcasting

Please upload your config.

New Member

Re: Cisco2600 Ethernet port keeps broadcasting

Does your config have a line that says:

service config

This will cause the router to try and find a TFTP server to download configuration files from. Remove that line and it will stop.

New Member

Re: Cisco2600 Ethernet port keeps broadcasting

No such line exist.

New Member

Re: Cisco2600 Ethernet port keeps broadcasting

Richard,

We'll need more information in order to assit you with this problem. Cabn you post the router's config?

-Bo

New Member

Re: Cisco2600 Ethernet port keeps broadcasting

The configuration is as follow:

memory-size iomem 10

ip subnet-zero

!

ip audit notify log

ip audit po max-events 100

!

interface FastEthernet0/0

ip address a.b.c.d 255.255.255.0

no ip directed-broadcast

duplex auto

speed auto

!

interface Serial0/0

bandwidth 1536

ip address d.e.f.g 255.255.255.252

ip access-group 101 in

no ip directed-broadcast

encapsulation ppp

no ip mroute-cache

no fair-queue

service-module t1 remote-alarm-enable

interface FastEthernet0/1

ip address m.n.p.q 255.255.255.0

no ip directed-broadcast

duplex auto

speed auto

!

interface Ethernet1/0

no ip address

no ip directed-broadcast

shutdown

!

ip classless

ip route 0.0.0.0 0.0.0.0 Serial0/0

ip route a.b.c.0 255.255.255.0 FastEthernet0/0

no ip http server

!

access-list 101 deny ip 127.0.0.0 0.255.255.255 any log

access-list 101 deny ip a.b.c.0 0.0.1.255 any log

access-list 101 permit ip any any

access-list 101 permit tcp m.n.p.0 0.0.0.255 eq telnet any

access-list 101 deny tcp any any eq telnet

transport input none

line aux 0

line vty 0 4

login

!

end

New Member

Re: Cisco2600 Ethernet port keeps broadcasting

The fist thing I noticed is that your acls need to be changed

currently you have these as your final three lines:

access-list 101 permit ip any any

access-list 101 permit tcp m.n.p.0 0.0.0.255 eq telnet any

access-list 101 deny tcp any any eq telnet

Once a packet hits the permit any any statement, no other lines will be processed. Just a quick housekeeping note.

Are you using a sniffer to identify the broadcasts? How frequent are the broadcasts? I need a little more information about the broadcast to help you. I don't see anything in the config that would create broadcasts.

-Bo

New Member

Re: Cisco2600 Ethernet port keeps broadcasting

Yes. Quite frequently as a matter of fact. We are suspecting a defective component. How can this be verified?

New Member

Re: Cisco2600 Ethernet port keeps broadcasting

What are the broadcasts? What is the destination address? What does the packet contain? What information can you provide regarding the broadcast? I can only guess at what the broadcast is unless you provide more information via a sniffer or using netmon...

110
Views
0
Helpful
8
Replies