Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements
Webcast-Catalyst9k
New Member

Cisco7606 reload problem

When my Cisco7606(with IOS ver12.1.13,two Sup2 with MSFC2) reloaded,the info always is :

Autoboot: failed, BOOT string is empty

rommon 1 >

I had to use boot command to start 7606 to normal working status.

They other Sup has same problem,so redundence is failed.

Please tell me what is the 7606 start-up process,and why it always in the rommon status.

Thank you!

5 REPLIES
New Member

Re: Cisco7606 reload problem

And the start config is :

version 12.1

service timestamps debug uptime

service timestamps log uptime

service password-encryption

!

hostname GZ-MAN-GSL-7606-1

!

enable secret xxxxx

!

clock timezone PDT -7

ip subnet-zero

!

!

no ip domain-lookup

!

mls flow ip destination

mls flow ipx destination

spanning-tree extend system-id

!

redundancy

mode rpr-plus

main-cpu

auto-sync running-config

auto-sync standard

!

!

!

interface Loopback0

ip address x.x.x.9 255.255.255.255

!

interface GigabitEthernet1/1

no ip address

switchport

switchport mode access

!

interface GigabitEthernet1/2

no ip address

shutdown

!

interface GigabitEthernet2/1

no ip address

shutdown

!

interface GigabitEthernet2/2

no ip address

shutdown

!

interface GE-WAN3/1

ip address x.x.x.149 255.255.255.252

negotiation auto

mls qos trust dscp

!

interface GE-WAN3/2

ip address x.x.x.137 255.255.255.252

negotiation auto

mls qos trust dscp

!

interface GE-WAN3/3

ip address x.x.x.x 255.255.255.252

negotiation auto

mls qos trust dscp

!

interface GE-WAN3/4

no ip address

shutdown

negotiation auto

mls qos trust dscp

!

interface Vlan1

no ip address

!

router ospf 1

VIP Purple

Re: Cisco7606 reload problem

Hello Patrick,

as far as I can see there are no boot statements in your config, that is why you always boot into ROMMON. The boot statements you have to add to your config would look like this:

boot buffersize 522200

boot system flash slot0:c6sup22-jsv-mz.121-5c.EX.bin

boot bootldr bootflash:c6msfc2-boot-mz.121-3a.E4

Check out this document for a sample configuration:

http://www.cisco.com/en/US/partner/products/hw/routers/ps368/prod_configuration_guide09186a0080091631.html

Regards,

Georg Pauwen

New Member

Re: Cisco7606 reload problem

Thank you for your help!

But,I have 3 new 7606,when the first startup,one 7606 can start up successfully and can redun force-switchover,but others can't.Can you tell me why?

Thanks!

Re: Cisco7606 reload problem

Check the config-register settings on the two routers that can't startup. It should be set to 0x2102.

You can see the actual setting using the show version command; the config-register setting is on the last line of the output.

If it's different than 0x2102, change it with the following config command:

config-register 0x2102

Cheers

New Member

Re: Cisco7606 reload problem

Thanks fou ur help!

I had add "boot system slot0:ios-file-name in the configuration,problem is resolved.

I only want to know why the 7606 can't boot fr sup-bootflash in default.I did nothing to modify the default configuration.

188
Views
0
Helpful
5
Replies
CreatePlease to create content