Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements
Webcast-Catalyst9k
New Member

Cisco827 - PacBell/SBC DSL Cannot Connect - Hopfully an easy one

I have a PacBell/SBC DSl Account with 5 IP Addresses. We have a Caymen Systems router currently. Its not using PPOE, its using LLC, snap.

I've set up the Cisco to what I believe is correct, but I cant get out. After I reqired the Jack (That was intuitive) I get a Line Up, Protocol Up, but no packets to the internet.

here is the Config on the 827 with the IP addresses changed.

Current configuration:

!

version 12.1

no service pad

service timestamps debug datetime

service timestamps log datetime

service password-encryption

!

hostname sam

!

ip subnet-zero

ip name-server 10.1.0.8

ip name-server 10.1.0.11

!

vpdn enable

no vpdn logging

!

vpdn-group 1

request-dialin

protocol l2tp

initiate-to ip <PIX_IP ADDRESS>

!

vpdn-group enmvpn

!

interface Ethernet0

ip address 192.168.2.1 255.255.255.248

!

interface ATM0

ip address 192.168.1.2 255.255.255.252

no atm ilmi-keepalive

pvc 0/35

protocol ip 192.168.1.1

oam-pvc manage

encapsulation aal5snap

!

bundle-enable

dsl operating-mode auto

hold-queue 224 in

!

ip default-gateway 192.168.1.1

ip nat pool SF-Offices 10.2.0.0 10.2.255.255 netmask 255.255.0.0

ip classless

ip route 0.0.0.0 0.0.0.0 192.168.1.1

ip route 10.1.0.0 255.255.0.0 10.2.0.1 10

ip route 10.3.0.0 255.255.0.0 10.2.0.1 10

ip route 10.4.0.0 255.255.0.0 10.2.0.1 10

ip route 10.5.0.0 255.255.0.0 10.2.0.1 10

ip http server

!

!

line con 0

transport input none

stopbits 1

line vty 0 4

exec-timeout 0 0

login

!

scheduler max-task-time 5000

end

4 REPLIES
Bronze

Re: Cisco827 - PacBell/SBC DSL Cannot Connect - Hopfully an easy

I'm not sure if you meant that you also don't want to configure the 827 for PPPoE, or if you do. If you do, this URL will be of help (you will need to upgrade):

http://www.cisco.com/univercd/cc/td/doc/product/software/ios122/122newft/122t/122t2/ftpppoec.htm

Otherwise, this may be of help for LLC:

http://www.cisco.com/univercd/cc/td/doc/product/software/ios122/122cgcr/fwan_c/wcfppp.htm#15510

New Member

Re: Cisco827 - PacBell/SBC DSL Cannot Connect - Hopfully an easy

Thanks for the Reply,

I meant that PPPOE is not requited for my connection to the DSL Provider. Its not used on the Exisiting router, so I'm pretty sure that I would not need it on this one. (-;

I'll check out the link!

Thanks,

Scott<-

Cisco Employee

Re: Cisco827 - PacBell/SBC DSL Cannot Connect - Hopfully an easy

I think that 8/35 is used for the static addresses in pac bell, and 0/35 is used for PPPOE connections. Are you use the VPI/VCI is correct?

So if you have 5 static addresses and are using RFC1483 type packets, you may need to change VPI/VCI. Just a guess. 8-)

New Member

Re: Cisco827 - PacBell/SBC DSL Cannot Connect - Hopfully an easy

I have configured a 2620 with a DSL WAN card for use with PacBell Enhanced DSL service (5 static IPs)

I believe you are missing the IRB setup (integrated routing & bridging)

Here are the relevant config lines as I recall

bridge irb

interface ATM0/0

no ip address

no ip mroute-cache

no atm ilmi-keepalive

pvc 0/35

encapsulation aal5snap

!

bundle-enable

dsl operating-mode auto

no fair-queue

bridge-group 1

hold-queue 224 in

interface BVI1

ip address A.B.C.D 255.255.255.248 ! first address in your pool

ip nat outside

!

! the above address may also be your WAN ip address

!

bridge 1 protocol ieee

bridge 1 route ip

142
Views
0
Helpful
4
Replies
CreatePlease to create content