Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Community Member

CiscoSecure ACS 2.6(4) and Win 2k SP3

Has anyone gone to Win 2k SP3 while using CiscoSecure ACS 2.6(4)? I want to upgrade the service pack because of all the security holes, but I don't see anywhere that Cisco has tested SP3. I was going to go ahead and try it to see if it breaks anything, and if it does there is an uninstall. I was just getting a feel if anyone has already tested.

Thanks

1 REPLY
Community Member

Re: CiscoSecure ACS 2.6(4) and Win 2k SP3

I don't think there has been exhaustive testing done with this combination as the 3 series ACS has been used a lot more with this service pack. There hasn't been any huge problems reported with this combination however, and thats a good sign.

207
Views
0
Helpful
1
Replies
CreatePlease to create content