Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements
You may experience some slow load times, errors, and slight inconsistencies. We ask for your patience as we finalize the launch. Thank you.

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

CiscoView 5.3. Package update for Cat6000 (2.0) fails

I'll try to Update a package using "CCO upgrade" and "Upgrade packages based on what is currently installed ".

The only package selected is "Cat6000 new V2.0 old V1.9".

When trying to update the following Error occours:

"

Following packages cannot be installed

Package Reason

Cat6000(2.0) base package CLIParser missing

"

From my pov the following is required and installed:

Entity 1.1 Entity Device Packages

nmidb 1.0.074 Integration Utility Database

SwitchAddlets 1.13 Catalyst Switch Addlets used by 2900/4000/5000/5500/6000 device packages

Complete Installation list:

Package Name Installed Version Description Details

AP340 1.1 Cisco Aironet AP340 Device Package

AP350 3.0 Cisco Aironet AP350 Device Package

AS5200 2.0 AS5200 Package

AS5300 5.0 AS5300 Package

AS5350 7.0 AS5350 Package

AS5400 4.0 AS5400 Package

AS5800 7.0 AS5800 Package

AS5850 7.0 AS5850 Package

Cat1900 2.0 Cat1900 series device package

Cat2820 2.0 Cat2820 Device Package

Cat2900 1.2 Cat2900 Package

Cat2900XL 3.1 Cat2900XL device package

Cat2948GL3 2.1 Cat2948GL3 Device Package

Cat2950 4.0 Cat2950 Device Package

Cat2955 1.0 Cat2955 Device Package

Cat3500XL 3.4 Cat3500XL device package

Cat3550 6.0 Catalyst3550 device package

Cat3900 1.0 Catalyst 3900 Device Package

Cat4000 2.0 Cat4000 Package

Cat5000 1.5 Cat5000 Package

Cat5500 1.6 Cat5500 Package

Cat6000 1.9 Cat6000 Package

Cat6000IOS 8.1 Cat6000IOS Package

Cat8500 8.0 Cat8500 Package for Cat8510 CSR & MSR, Cat8540 CSR & MSR and LS1010

CatGL3 2.1 CatGL3 Package for Cat4908GL3 and Cat4840GL3

CICS7700 1.1 CICS7700 Device Package

Entity 1.1 Entity Device Packages

FastHub300 1.0 FastHub300 Device Package

FastHub400 1.0 FastHub400 Device Package

IAD2400 2.0 IAD2400 Package

MC3810 2.0 MC3810 Package

Metro1500 2.3 Metropolitan Enterprise Lan Service (Metro1500) Device Package

MicroHub1516 1.1 Cisco1516 Device Package

MicroHub1538 1.0 1538 Device Package

MicroSwitch1548 1.0 Cisco1548 Device Package

nmidb 1.0.074 Integration Utility Database

Rtr12000 8.0 GSR 12000 Series Device Package

Rtr1400 1.1 Cisco1400 Device Package

Rtr1600 1.1 Cisco1600 Device Package

Rtr1700 8.0 Rtr1700 Device Package

Rtr2500 1.3 2500 series device package

Rtr2600 18.0 Rtr2600 Device Package

Rtr3600 18.0 Rtr3600 Device Package

Rtr4000 1.0 Rtr4000 Package

Rtr700 1.0 Cisco700 Device Package

Rtr7000 17.0 7000 Series Device Package

Rtr800 7.0 Rtr800 Device Package

StackMaker 1.1 Stack Maker

SwitchAddlets 1.13 Catalyst Switch Addlets used by 2900/4000/5000/5500/6000 device packages

ubr7200 10.0 ubr7200 family

ubr900 4.0 Device family uBR900, supports uBR904, uBR905, uBR914, uBR924 , CVA122, CVA122E, uBR925 and Partner Modems

URM 1.0 URM

VPN3000 4.0 Cisco VPN 3000 concentrator/Hardware Client Series Device Package

Juergen

  • Other Network Infrastructure Subjects
1 ACCEPTED SOLUTION

Accepted Solutions
New Member

Re: CiscoView 5.3. Package update for Cat6000 (2.0) fails

Hello,

try to download the package from

http://www.cisco.com/cgi-bin/Software/CiscoView/cvresult.cgi?product_class=Catalyst+Switches&product=Catalyst+6000&application=CiscoView+5.3%2C+5.4%2C+5.5

You should download the hole package „cv5packages.zip” and unzip it.

After that try to update from “Hard disk/CDROM on this client workstation”

This should work

Regards,

Robert

2 REPLIES
New Member

Re: CiscoView 5.3. Package update for Cat6000 (2.0) fails

Hello,

try to download the package from

http://www.cisco.com/cgi-bin/Software/CiscoView/cvresult.cgi?product_class=Catalyst+Switches&product=Catalyst+6000&application=CiscoView+5.3%2C+5.4%2C+5.5

You should download the hole package „cv5packages.zip” and unzip it.

After that try to update from “Hard disk/CDROM on this client workstation”

This should work

Regards,

Robert

New Member

Re: CiscoView 5.3. Package update for Cat6000 (2.0) fails

I had the exact same problem Monday. Had to go to CCO and download the package from there. Then do an install from client harddrive. I didn't notice the entire zip for some reason so downloaded just the CLIParser and installed it. But then the Cat6000 failed again with some message about "wrong version" which had me scratching my head until I read in the release notes you also need CatQdm v1.5 (I had 1.4) so I grabbed that from CCO and after installing that the Cat6000 package installed fine.

Kenny

245
Views
0
Helpful
2
Replies