Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

CiscoView 5.4 question

Background :

CiscoView 5.4 trial version and Cat4006 12.1.13-EW1.PC Java is 1.3

Symptom: Can¡¯t change any duplex or speed setting.

Is this because of limitation of trial version or something else?

Some people recommend upgrade Java to 1.4. But after upgrade Jave to 1.4, Ciscoview can¡¯t open.

Any input?

Thanks

1 REPLY
Blue

Re: CiscoView 5.4 question

Do you have the latest CV device package installed?

76
Views
0
Helpful
1
Replies
CreatePlease to create content