Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

CiscoView and AAA

All my cisco devices use AAA with SecurID to allow access via console, aux and telnet.

I have CiscoView 5.4 and when I right-click a device and select configure I get a username and password box for level 15 access. No matter what I do I cannot access the configure screen. Just gives me 3 tries then I get "Authorisation Required, browser not authentication capable or authentication failed"

How do I get this working with my current AAA setup? I can still telnet to the devices OK, but not via configue in CiscoView. Any thoughts?

4 REPLIES
Blue

Re: CiscoView and AAA

I believe that CV/CW2K does not currently support SecureID authentication method.

New Member

Re: CiscoView and AAA

just add command in global mode "ip http authentication aaa", i believe it will works.

-rusdi-

New Member

Re: CiscoView and AAA

Thanks for the tip, but still the same error. Its a pain but I suppose I can live with it. There is NO way I am going to loosen up access on the equipment.

Ian

New Member

Re: CiscoView and AAA

It has been a while since I have used the http server on a Cisco device. However, I think that when I was playing around with the 2924XLs a few years ago, they used a different version of the Java Plug-In than CiscoWorks. To get it working, I uninstalled the Java Plug-In, then went directly to the switch's web interface. It downloaded the correct java plug-in. If you have more recent code, this probably isn't a problem.

94
Views
0
Helpful
4
Replies
CreatePlease login to create content