Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

CiscoView: Device Package Incompatability...

I have Ciscoworks 5.3, 5th ed. (CD One) I have some newer 2611XM routers that wouldn't display properly, so I downloaded the newest Device Package for the 2600-series routers. NOW..... Upon attempting to bring up ANY of my devices yields an error about there being an incompatability among Device Packages, none of the pretty pictures come up. How do I begin rectifying this?

-Alex

2 REPLIES
Blue

Re: CiscoView: Device Package Incompatability...

What is the exact error message that you're seeing while opening this 2611XM in CV?. The latest 17-0 v does support this model.

New Member

Re: CiscoView: Device Package Incompatability...

The server running my CiscoWorks was rebooted because of an unrelated issue, and behold, it works now; reboot was all that was needed. Issue solved.

93
Views
0
Helpful
2
Replies