Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements
Webcast-Catalyst9k

Ciscowork LMS and C2924M XL

Hi,

I experience some problems with a C2924M XL connected to a LI 1010. When the LMS 2.1server starts a discovery, the switch reboots automatically. Is there anyone who has seen this problem before?

I included a 'show version' and a 'show config'

Kind Regards,

Tom

------------------ show version ------------------

Cisco Internetwork Operating System Software

IOS (tm) C2900XL Software (C2900XL-C3H2S-M), Version 12.0(5.1)XP, MAINTENANCE INTERIM SOFTWARE

Copyright (c) 1986-1999 by cisco Systems, Inc.

Compiled Fri 10-Dec-99 10:37 by cchang

Image text-base: 0x00003000, data-base: 0x002D84CC

ROM: Bootstrap program is C2900XL boot loader

C2924M-XL_xxxxx uptime is 1 hour, 30 minutes

System returned to ROM by reload

System restarted at 13:43:42 UTC Wed Nov 13 2002

System image file is "flash:c2900XL-c3h2s-mz-120.5.1-XP.bin"

cisco WS-C2924M-XL (PowerPC403GA) processor (revision 0x11) with 8192K/1024K bytes of memory.

Processor board ID 0x10, with hardware revision 0x03

Last reset from warm-reset

Processor is running Enterprise Edition Software

Cluster command switch capable

Cluster member switch capable

28 FastEthernet/IEEE 802.3 interface(s)

32K bytes of flash-simulated non-volatile configuration memory.

Base ethernet MAC Address: xxxxxxxxxxx

Motherboard assembly number: 73-3425-10

Power supply part number: 34-0920-01

Motherboard serial number: FAA03509K2R

Power supply serial number: PAC03460266

Model revision number: A0

Model number: WS-C2924M-XL-EN

System serial number: FAA0351K0ML

Module Ports Model HW Version SW version

------ ----- ----- ---------- ----------

1 4 WS-X2924-XL-V xxxx xxxx

2 1 WS-X2961-XL 0 12.0(7)XF

Configuration register is 0xF

------------------ show running-config ------------------

Building configuration...

Current configuration:

!

! No configuration change since last restart

!

version 12.0

no service pad

service timestamps debug datetime

service timestamps log datetime

service password-encryption

!

hostname C2924M-XL_xxxxx

!

aaa new-model

aaa authentication login default group tacacs+ local

aaa authorization exec default group tacacs+ local

enable secret 5 <removed>

!

username xxx password xxxxx

!

!

!

!

clock timezone UTC 1

!

ip subnet-zero

no ip domain-lookup

!

!

!

interface FastEthernet0/1

description BIM2

switchport access vlan 2

!

interface FastEthernet0/2

switchport access vlan 2

!

interface FastEthernet0/3

switchport access vlan 2

!

interface FastEthernet0/4

description asyncserver-2

duplex half

speed 10

switchport access vlan 2

!

interface FastEthernet0/5

switchport access vlan 2

!

interface FastEthernet0/6

switchport access vlan 2

!

interface FastEthernet0/7

switchport access vlan 2

!

interface FastEthernet0/8

switchport access vlan 2

!

interface FastEthernet0/9

switchport access vlan 2

!

interface FastEthernet0/10

switchport access vlan 2

!

interface FastEthernet0/11

switchport access vlan 2

!

interface FastEthernet0/12

switchport access vlan 2

!

interface FastEthernet0/13

switchport access vlan 2

!

interface FastEthernet0/14

switchport access vlan 2

!

interface FastEthernet0/15

switchport access vlan 2

!

interface FastEthernet0/16

switchport access vlan 2

!

interface FastEthernet0/17

description uplink to C2924-XL_W2

switchport trunk encapsulation dot1q

switchport mode trunk

!

interface FastEthernet0/18

description uplink to C2924-XL_W4

switchport trunk encapsulation dot1q

switchport mode trunk

!

interface FastEthernet0/19

description Uplink to Dagkl

switchport trunk encapsulation dot1q

switchport mode trunk

!

interface FastEthernet0/20

description Uplink To PalDag

switchport trunk encapsulation dot1q

switchport mode trunk

!

interface FastEthernet0/21

description uplink to A00

switchport trunk encapsulation dot1q

switchport mode trunk

!

interface FastEthernet0/22

description uplink to W1

switchport trunk encapsulation dot1q

switchport mode trunk

!

interface FastEthernet0/23

description uplink to W3

switchport trunk encapsulation dot1q

switchport mode trunk

!

interface FastEthernet0/24

description uplink to W5

switchport trunk encapsulation dot1q

switchport mode trunk

!

interface FastEthernet1/1

description link to C2924C-XL_adm_wschei port 0/23

switchport access vlan 2

switchport trunk encapsulation dot1q

switchport mode trunk

!

interface FastEthernet1/2

description link to C2924C-XL_OK_dumont port 0/24

switchport access vlan 2

switchport trunk encapsulation dot1q

switchport mode trunk

!

interface FastEthernet1/3

description Link to C3100_adm_wschei

switchport mode trunk

!

interface FastEthernet1/4

switchport access vlan 2

!

interface ATM2/1

!

interface VLAN1

ip address 10.254.31.235 255.255.0.0

no ip directed-broadcast

no ip route-cache

!

ip default-gateway 10.254.31.254

snmp-server engineID local 00000009020000307BE079C0

snmp-server community <removed> RO

snmp-server community <removed> RW

snmp-server trap-source VLAN1

snmp-server chassis-id 0x10

snmp-server host 10.20.31.100 trap <removed>

tacacs-server host 10.20.31.237

tacacs-server key <removed>

!

line con 0

transport input none

stopbits 1

line vty 0 4

password 7 <removed>

line vty 5 15

!

ntp clock-period 22518236

ntp server 10.20.31.63

end

2 REPLIES
Blue

Re: Ciscowork LMS and C2924M XL

Haven't see this with Campus Manager though it looks similar to:

http://www.cisco.com/cgi-bin/Support/Bugtool/onebug.pl?bugid=CSCdv35805&Submit=Search Is this C2924M XL being used as a seed device for Campus discovery?

New Member

Re: Ciscowork LMS and C2924M XL

This is familiar to me, unfortunately, I haven't found a fix yet. The TAC case I opened a while back claimed that an IOS upgrade would cure the issue. So far, the problem here is confined to 2924-M switches.

233
Views
0
Helpful
2
Replies
CreatePlease to create content