Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

Ciscoworks 2000 and Java

CD-One 5th edition.

Is there any way I can make Ciscoworks to use java RTE 1.4.2 instead of 1.3.1???

Even if I installed the lastest JAVA RTE, CiscoWorks always requests RTE 1.3.1 to be installed.

What is the latest Ciscoworks version out there right now?? Maybe I need to upgrade to the latest version of it.

Thanks for any info.

2 REPLIES
New Member

Re: Ciscoworks 2000 and Java

Blue

Re: Ciscoworks 2000 and Java

The latest version of CW2K LMS/RWAN bundle now supports Java Plug-in 1.4.1_02. Once you install this, you need to install the cumulative patch for LMS/RWAN from CCO to add support for this new plug-in version.

94
Views
0
Helpful
2
Replies
CreatePlease to create content