Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

CiscoWorks 2000 ANIServer problem

Hello,

I've already read a lot of threads with similar problems on this site. But up to now, nothing worked in my case.

I have a new installation of CW2k LMS 2.1 on a Windows 2000 server with SP2. I've also installed all available patches and updates for the procucts. The problem is, that I can't get run the ANI Server process (State=Administrator has shut down this server). After a restart of the CW2000 daemon with net stop command, the process comes up for a short time (pdshow ANIServer), but after a few minutes, the process goes down again. Also other processes like EDS have the same behaviour.

I already followed the tasks in the often posted documet 'Troubleshooting ANI Server Connection Problems' and fulfilled all the requirements (DNS, Java, SNMP settings etc.).

I've installed CiscoWorks2000 as a domain adminstrator on the server and not as local administrator as it is recommended. But could this be the only problem?

Any help or hints are very welcom. Thank's.

Daniel

6 REPLIES
Blue

Re: CiscoWorks 2000 ANIServer problem

Installing CW2K as a Domain Admin is not supported and will not work properly. You must install this as local Admin to the box. I'd suggest that you remove the bundle completely and then login as local Admin and then re-install it again.

New Member

Re: CiscoWorks 2000 ANIServer problem

As you suggested, I reinstalled CW2K as a local administator. After installing CD One 5th and RME 3.4, every thing was ok (no process failures). But after installing Campus Manger 3.2, a couple of processes (e.g. ANIServer, RmeGatekeeper etc.) are failing to run. Also a restart of the CW2K daemon process or restarting the server doesn't help.

What's going wrong?

New Member

Re: CiscoWorks 2000 ANIServer problem

hi,

i have had the same problem long time ago. i have fixed it, but don't laugh at me. just try to install all to "c:\works". it worked me !

best regards,

joerg karschau

New Member

Re: CiscoWorks 2000 ANIServer problem

Hello Joerg

Your suggestion also worked in my case. I've installed CW2K under c:\cisco and it's fine. Strange but true...

Thank's a lot.

Regards,

Daniel Ruch

New Member

Re: CiscoWorks 2000 ANIServer problem

hi daniel,

it is a strange thing. after 2 weeks installing, i have taken a look at the logs and find out that the ani-server have problems to open the german-path from cisco-works (programme).

i think, when we would use an english version of the nt-server or 2000-server then it would also work with the standard-pathes.

best regards,

joerg

New Member

Re: CiscoWorks 2000 ANIServer problem

I had also many problems. Now I must reinstall CW2000 5th edition as local administrator and i had to changed the default path to c:\cisco.

Other problems:

RME can't collect inventory by telnet: Our switches must have a ">" at the end of their name (prompt).

I had also change the seed device, the ANI Server is now working fine.

The most feature are working fine now.

One tool doesn't work at this time: the fault history. It doesn't collect error messages.

125
Views
15
Helpful
6
Replies