Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

CiscoWorks 2000 SP2 Wrong JVM Version?

I'm about to load CiscoWorks (5th edition) on Win2000 with SP2 / IE5.5

According to the Cisco install guide, I should make sure I'm running JVM (java plug in) version 5.0.0.3802 if using IE5.5 (which I am) but IE 5.5 gives me V5.0.0.3310. Cant find any websites with the 5.0.0.3802 JVM - anybody know where I can get this?

Paul

1 REPLY
Blue

Re: CiscoWorks 2000 SP2 Wrong JVM Version?

You can use in your IE->Tools->Windows Update to automatically check if there's any latest update available. If so, you can download using this way. The more inportant thing here is the Java Plug-in which should be 1.3.1 only.

126
Views
0
Helpful
1
Replies
CreatePlease login to create content