Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

CiscoWorks 2K, TFTP error message: Unauthorized access

I'm trying to upload configs files and software images, using CW, from the Cisco switches (6509's) to the CiscoWorks box and it doesn't work.

WHen I tried the same operation pointing to my machine ip address, running tftp server it worked.

We just migrated our CiscoWorks box to a newer machine. We used the backup and restore of the DB's functions following the instructions in the CW help files.

WHen downloading config files and images (using the same options mentioned above on CW) to the Cisco switches works great, but the problem is uploading them to the CW box.

WHen I used the "Configure Card 1" --> Category "Upload/Download" option, I get the message

TFTP Status: unauthorized access.

WHen I used the "Configure Device" --> Category "File Copy" --> Category "Copy Config File" --> From "Runtime to Host" option, I get the message at the bottom of the window; Status: Access Violation.

The tftpboot directory is there and in the right location, the CRMTFTP service is running and there are no other TFTP services running on the server

I checked the switches/MSFC's and don't have any of these statements either: service config or boot network.

By the way the CW box is running WIndows 2000 AS and We've disable IIS Server shit.

Thanks greatly for your help.

2 REPLIES
Blue

Re: CiscoWorks 2K, TFTP error message: Unauthorized access

FYI: "WIndows 2000 AS" --> Is Not a supported OS platform for CW2K. Only Prof/Server is supported.

New Member

Re: CiscoWorks 2K, TFTP error message: Unauthorized access

I apologize for not providing you with the correct information. Actually we're not running CW on Advanced Server but just plain Server.

Can you tell us what the problem is uploading configs/images using CiscoWorks to the CW box ?

Thanks again.

130
Views
0
Helpful
2
Replies