Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

CiscoWorks and SSH versions

Can anyone tell me what Version of SSH are supported by the latest CiscoWorks products? And if Version 2 is not supported - is there a plan to support?

5 REPLIES
Blue

Re: CiscoWorks and SSH versions

If you have installed the latest Update-1 from:http://www.cisco.com/cgi-bin/tablebuild.pl/lms it supports SSH v1.99 only.

New Member

Re: CiscoWorks and SSH versions

All my routers have;

ip ssh version 2

If I change them to

ip ssh version 1

then will CiscoWorks 2000 Update 1, specifically RME discover/manage my routers? Or does v1.99 include ip ssh version 2?

New Member

Re: CiscoWorks and SSH versions

According to Cisco TAC you will have to set your routers to SSH v.1 I had also set my routers to ver 2 and had to change back. VMS, specifically RME will fail if ssh ver 2 is configured. They told me that the next major release of VMS would support ssh ver. 2.

New Member

Re: CiscoWorks and SSH versions

I had all my routers set to ip version 2, TAC said it would work, but "Management station to device" always failed with SSH. I switched back to version 1 and had no problems. This was the latest everything versions as of March 20th. I didn't pursue it further, for me ssh 1 was better than telnet.

New Member

Re: CiscoWorks and SSH versions

where can you establish a ssh session to a device from ciscowork? all I can see is telnet.

98
Views
0
Helpful
5
Replies
CreatePlease to create content