Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements
Webcast-Catalyst9k
New Member

Ciscoworks: error msg when installing packages

Hi

When I was try to upgrade the nmidb it always failed, below is the msg. Did I miss out any steps.

Thanks

Einn

Please wait, installing packages. This could take several minutes....

Pre-installing package nmidb(1.0.082)

Pre-installing package nmidb(1.0.082)

Installing package nmidb(1.0.082)

Package installation failed: error in opening zip file

Updating installed repository...

Installation has failed

1 REPLY

Re: Ciscoworks: error msg when installing packages

If you are using the application "package support update" (PSU) for CiscoView do not select the nmidb file for to update. If information from this file is needed, it will be used automatically (e.g if you are using CiscoWorks Windows it is necessary for to update MIBs and traps in WhatsUP Gold)

regards,

Martin

111
Views
0
Helpful
1
Replies
CreatePlease to create content