Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements
Webcast-Catalyst9k
New Member

CiscoWorks Integration Module for Tivoli on AIX 5.1

I am unable to install the integration module for Tivloi on AIX 5.1. It is complaining about libpthread patches:

ERROR: Install patch bos.rte.libpthreads 4.3.0.2

ERROR: and retry installation.

ERROR: Bad OS version 5.1.0.0.

I was able to change the installation script to accept the 5.1 version of the patch but the java portion of the installation script has some hard coded dependancies.

Has anyone gotten around this or have I taken a wrong turn somewhere?

3 REPLIES
Blue

Re: CiscoWorks Integration Module for Tivoli on AIX 5.1

Integration Utility currently does not support AIX 5.1. It only supports AIX 4.3.3 according to the README file. See:

CSCea56191: 'Integration Utility does not support AIX 5.x for NetView 7.x'.

New Member

Re: CiscoWorks Integration Module for Tivoli on AIX 5.1

I didn't see a README in the software center. Do you have the link?

Also, I found the other reference and changed it to allow 5.1. It is running now. Any idea on what doesn't work with 5.1?

Blue

Re: CiscoWorks Integration Module for Tivoli on AIX 5.1

Refer to IntgUtil.v1-5.unix.readme.html at: http://www.cisco.com/cgi-bin/tablebuild.pl/cw2000-utility

Modifying the script to make it appear to work may fail later. There are several things done by the scripts and it's not simple to modify it to make it work. The OS itself is not support by the Integration Utility currently.

95
Views
0
Helpful
3
Replies
CreatePlease to create content