Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

CiscoWorks Java VM/Plugin

I have read the documentation regarding the issues and restrictions with CiscoWorks and Java. I understand the requirements. I am wondering about workarounds or forward plans.

I have other critical tools on my management station wich require the 1.4.1 VM and plugin. CiscoWorks requires 1.3.1, so I am left requiring two management stations. This is extremely inconvenient.

Are there workarounds for this that someone can share, or can someone shed some light on the plans for Ciscoworks migration to a more recent VM?

Thank you,

Mike Avery

1 ACCEPTED SOLUTION

Accepted Solutions
Blue

Re: CiscoWorks Java VM/Plugin

JRE 1.4.1 support is coming soon. For now, the workaround is to use one client running only 1.3.1 for CW2K

3 REPLIES
Blue

Re: CiscoWorks Java VM/Plugin

JRE 1.4.1 support is coming soon. For now, the workaround is to use one client running only 1.3.1 for CW2K

New Member

Re: CiscoWorks Java VM/Plugin

I'll watch for that update. Thanks very much.

Mike

Blue

Re: CiscoWorks Java VM/Plugin

228
Views
0
Helpful
3
Replies
CreatePlease login to create content