Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

CiscoWorks LMS - ANI Server Starting

I just installed an "old" version of CWLMS (2.0) on a Win2k server with SP4. I get the java errors, but more seriously, when I try to initialise CM 3.1 the pop-up window stating the ANI Server Starting, remains forever and the process does not initialize. I suspect it's due to a mismatch between LMS 2.0 and Windows 2K SP4.

Can anyone confirm this and what are my options?

1 REPLY
Anonymous
N/A

Re: CiscoWorks LMS - ANI Server Starting

Some additional information. The following appears appears in the output from the Self Test:

odbc.pl

FAIL

C:\WINNT\system32\odbccp32.dll FileVersion : 3.520.6301.0

C:\WINNT\system32\odbccp32.cpl FileVersion : 3.520.6200.0

C:\WINNT\system32\odbcad32.exe FileVersion : 3.520.6200.0

C:\WINNT\system32\odbccr32.dll FileVersion : 3.520.6200.0

C:\WINNT\system32\odbc32.dll FileVersion : 3.520.6301.0

C:\WINNT\system32\odbcint.dll FileVersion : 3.520.6200.0

100
Views
0
Helpful
1
Replies
CreatePlease to create content