Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

CiscoWorks on Sol2.8 - upgrading to Common Services 2.2

Hi,

We have been running CiscoWorks on Solaris 2.8 for a long time with no issues. We had "CDOne 5th Ed" and "RME 3.4" installed.

I want to install IPM v2.5 and that requires Common Services 2.2, so I installed it with no issues - it didn't error at any point.

Now when I goto the CiscoWorks front page and login, RME is missing! Have I missed running a script somewhere? I can't see anything about this in the install docos.

Does this mean I have lost all my previous data? I should add that when I got to "Applications and Versions" RME is still listed in there and under "Package Options" RME is listed as disabled.

Can someone please point me in the right direction?

Thank you.

Regards,

Chris

2 ACCEPTED SOLUTIONS

Accepted Solutions
New Member

Re: CiscoWorks on Sol2.8 - upgrading to Common Services 2.2

Hi There

I think you missed the upgrade/migrate of the process. You should have followed the migration doc. because you can migrate from CD-1 V5 to CS 2.2 and the same count for RME 3.4 to RME 3.5 because you can't run RME 3.4 on CS 2.2

Bronze

Re: CiscoWorks on Sol2.8 - upgrading to Common Services 2.2

All the CW product versions have to match. RME3.4 can only work with CD1 5th edition, and RME3.5 works with CS 2.2. You just need to upgrade your RME also. Data should be fine.

3 REPLIES
New Member

Re: CiscoWorks on Sol2.8 - upgrading to Common Services 2.2

Hi There

I think you missed the upgrade/migrate of the process. You should have followed the migration doc. because you can migrate from CD-1 V5 to CS 2.2 and the same count for RME 3.4 to RME 3.5 because you can't run RME 3.4 on CS 2.2

Bronze

Re: CiscoWorks on Sol2.8 - upgrading to Common Services 2.2

All the CW product versions have to match. RME3.4 can only work with CD1 5th edition, and RME3.5 works with CS 2.2. You just need to upgrade your RME also. Data should be fine.

New Member

Re: CiscoWorks on Sol2.8 - upgrading to Common Services 2.2

Thanks for the info. guffe and minie. I will upgrade RME on Monday when I get back into work and see how I go.

I can't believe I didn't read about this in all the docos I have been reading.

I will post my results.

Thanks again.

88
Views
0
Helpful
3
Replies
CreatePlease login to create content