Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

ciscoworks web browser question

I have been accessing ciscoworks2000 - which i recently upgraded to lms 1.2 cd one 5th ed from lms1.0 cd one 3rd ed (i know it does not upgrade i did a new install) - using a web browser but now i cannot, i fill in the username and password and it just hangs on the authentication window. This only seems to happen on win2k machines ( sp3 ie 5.5 sp2 and ie 6) an nt machine with ie 5 can authenticate no problem.

Also in the ciscoworks login page it says at the bottom that cookies are not enabled when i know that they are, with the ie5 browser it says that cookies are enabled, this seems to be the key, cisco works seems to think that the later browsers do not have cookies enabled when they are.

any ideas?

regards

mark

2 REPLIES
New Member

Re: ciscoworks web browser question

I am not sure how you have it working with ie5 (on the nt machine) but CW needs IE6 (as far as I know) On the machine that has sp2 & IE6, I would check the proxy server settings. If your CW server is on a local intranet then put in the checkmark for the "Bypass local segments " box on your Lan connections .

Another thing you may want to try is to go to the java console (Controp panel) and enter your proxy info there.under proxies.

New Member

Re: ciscoworks web browser question

Ciscoworks supports ie5.5 sp2 and 6. I have cured the problem by re-installing ie 5.5sp2 and it works fine now, so it looks like my 5.5 installation was somehow corrupted.

regards

mark

88
Views
0
Helpful
2
Replies
CreatePlease to create content