Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

CiscoWorks2000 JVM.DLL error

I am experiencing a problem with CiscoWorks on my Windows XP PC's. When I open IE and enter the address of my server it intermitently performs an error in AppName=IExplorer.exe ModName=jvm.dll. THe PC is Windows XP, Java VM 3805, JRE 1.3.1 only. Any ideas?

Thanks

Mick

7 REPLIES
Blue

Re: CiscoWorks2000 JVM.DLL error

What version of CiscoWorks?. What version of IE?. Do you get the same error with Netscape?. Are there multiple versions of Java Plug-ins installed on the XP Client?. You may want to remove all Java Plug-in versions from your Client completely, then launch your browser and point to to your CW2K server to download/install 1.3.1 again and see if works, Make sure that you're using 1.3.1 only anything other than 1.3.1 even 1.3.1_xx will not work.

New Member

Re: CiscoWorks2000 JVM.DLL error

IE6, It works with netscape, only 1.3.1 is installed and was installed from the cw2k server.

My colleague has downloaded Java Ver 1.4.1 and has it working correctly, I am looking at that version now. Have you tested this newer version at all?

Blue

Re: CiscoWorks2000 JVM.DLL error

IE6 is only supported with the latest version of CW2000 (RME 3.4). If you're using an earlier version then you should be using IE 5.5 only as IE6 is not supported with any of the earlier versions. Also Java 1.4.1 is not supported currently, even though it may be working for you, but it has not been tested, therefore is not supported.

New Member

Re: CiscoWorks2000 JVM.DLL error

Thanks for this. What is the easiet way for me to download this updated version? I am new to this job and have sort of been dumped with it. Any help is greatly appreciated thanks.

Mick

Blue

Re: CiscoWorks2000 JVM.DLL error

By 'updated version' if you're referring to CW2000, then it is not available as a download from CCO. You need order it via your regular sales channel. See http://www.cisco.com/warp/public/477/top_issues/jump9.html doe details.

New Member

Re: CiscoWorks2000 JVM.DLL error

Thanks I will follow up with them.

Thanks for all your help.

Mick

New Member

Re: CiscoWorks2000 JVM.DLL error

You need to download Java from Sun first. Because of the lawsuit, Microsoft did not include in XP, and is downloadable from Sun.

110
Views
0
Helpful
7
Replies
CreatePlease login to create content