Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

ciscoworks2000 on solaris 5.8.topology service won't work.

i set up ciscoworks 2000 on sun solaris 5.8.

the problem is that when i open the campus manager,

the topology service can not work. it says that when open the

page,a java error occured. i use netscape 6.2.3.the error is

"Excaption:Java.lang.verifyerror:Class org .omg.Portable Server.AdapterActivator POA overrides final method. i want to know what is the

problem is. thank you.

3 REPLIES
Blue

Re: ciscoworks2000 on solaris 5.8.topology service won't work.

What version of Campus Manager are you using?.

Secondly, Netscape 6.2.3 is not supported with CW200. Supported versions are:

- Netscape Navigator 4.76 (if you are using the desktop on the server system).

If accessing from a Client then:

- Netscape Navigator 4.77, 4.78, and 4.79 (Windows, AIX 4.3.3, HP-UX 11.0)

- Netscape Navigator 4.76 for Solaris 2.6, 2.7 and 2.8.

- IE 5.5 and IE 6.0

New Member

Re: ciscoworks2000 on solaris 5.8.topology service won't work.

The campus manager verison is 3.1 .the document says that ciscoworks supported solaris version is 2.6 and 2.7 . i use solaris 5.8 .Is this the point?

Blue

Re: ciscoworks2000 on solaris 5.8.topology service won't work.

Campus Manager 3.1 does not support Solaris 8, only version 3.2 supports it.

129
Views
0
Helpful
3
Replies
CreatePlease login to create content