Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements
Webcast-Catalyst9k
New Member

cisocview 5.4 doesn't work in CWLMS-2.1

Just intstallED CD ONE of CWLMS-2.1, I can lauch CISOCVIEW, but I couldn't view any cisco device(router or switch),

I always got a ciscoview error:

Resulting class definition does not exist on server! com.cisco.nm.cw.devpkgs.CatQdm.Descriptor

Probable Casue:

Incompatiblity may exist among device package.

The machine is a new installed win2000 server, what's the problem?

3 REPLIES
New Member

Re: cisocview 5.4 doesn't work in CWLMS-2.1

I think maybe I found the problem, I checked the java classs, I found that cisco made a mistake. They lost a 'v", the class should be com.cisco.nm.cvw.devpkgs.CatQdm.Descriptor

Am I right? does cisco provide patch?

New Member

Re: cisocview 5.4 doesn't work in CWLMS-2.1

still need help. I found CatQdm just useful for cat6000,but why I always got this message when I view router or other switch. I couldn't open any cisco device.

cw or cvw isn't the key, the class really exit on the sever!!!!

Any help is appreciated??

Blue

Re: cisocview 5.4 doesn't work in CWLMS-2.1

Have you installed the latest CV device package from CCO for the device that you're trying to view in CV?

93
Views
0
Helpful
3
Replies
CreatePlease to create content