Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

Citirx connectivity is not happening from one serial port

Hi,

I am facing one weired problem. I m able to connect citris server through one serial port but not able to connect from another serial port.on both the port i have given the same configuration.i am able to telnet to port 1494 and port 80 through that serial port but when i try to connect ICA client it does not happen. I m using frame-relay link.

conf at Int is:

interface Serial1/2

ip address 161.192.104.242 255.255.255.252

ip nat outside

encapsulation frame-relay

no ip mroute-cache

load-interval 30

serial restart_delay 0

no fair-queue

frame-relay map ip 161.192.104.241 89

frame-relay interface-dlci 89

frame-relay lmi-type ansi

!

interface Serial1/3

ip address 161.192.104.226 255.255.255.252

ip nat outside

encapsulation frame-relay

no ip mroute-cache

load-interval 30

shutdown

serial restart_delay 0

no fair-queue

frame-relay map ip 161.192.104.225 77

frame-relay interface-dlci 77

frame-relay lmi-type ansi

when i no shut the s1/3 port my both the link goes down. currently i m using only a single port ie s1/2

I have checked layer one connectivity,layer 2 connectivity. I am able to ping from s1/3 and download from the port. only citrix connectivity is not happening.

Kindly help to resolve this problem

thanks

1 REPLY
Bronze

Re: Citirx connectivity is not happening from one serial port

What is the nat doing and where is the citrix server?

90
Views
0
Helpful
1
Replies
CreatePlease to create content