Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

CMS error on Cat2924M-XL

Hello,

Cat2924XL, SW 12.0(5)WC3b,Internet Explorer 6.0 SP1,j2re-1-4-0-win.exe installed. Access over Browser show following messages during CMS load (which will comes blocked):Exception java.lang.NullPointerExecption, ..../CMS notinited. I have read a lot of docus cconline, no solution. Are there some other software requested to run CMS, means IntExplorer 'add ons'.

Thanks Ruedi

  • Other Network Infrastructure Subjects
1 ACCEPTED SOLUTION

Accepted Solutions

Re: CMS error on Cat2924M-XL

Hi,

I've spent a lot of time playing with these problems.

99% were browser - Java plug-in incompatibility problems.

I remember similar problem with j2re-1-4-0.

I'm using j2re-1-3-1 and it works fine.

It's also necessary to use the international (non-Cisco but Sun) Java plug-in version if you are using national located Windows.

Also Netscape 4.79 works much better than any Internet Explorer with CMS.

Regards,

Milan

3 REPLIES
Blue

Re: CMS error on Cat2924M-XL

This may help you troubleshoot this further: http://www.cisco.com/en/US/products/hw/switches/ps607/products_tech_note09186a0080094709.shtml unless you've already seen it.

Re: CMS error on Cat2924M-XL

Hi,

I've spent a lot of time playing with these problems.

99% were browser - Java plug-in incompatibility problems.

I remember similar problem with j2re-1-4-0.

I'm using j2re-1-3-1 and it works fine.

It's also necessary to use the international (non-Cisco but Sun) Java plug-in version if you are using national located Windows.

Also Netscape 4.79 works much better than any Internet Explorer with CMS.

Regards,

Milan

New Member

Re: CMS error on Cat2924M-XL

Hello Milan,

I have downgraded IntEx to 5.5, loaded java 1.3.1 and now, it works.

Thanks for your help.

Ruedi

195
Views
0
Helpful
3
Replies