Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

CNR- slow response to DNS requests, dns.exe taking 100%

Hi, I'm very new to my current site ( <2 weeks) and I'm seeing some issues with their CNR. There is no one on site that can assist me with historical info on their implemenation.

Here's a brain dump:

CNR is running on a NT4 box with sp5. An IBM netfinity 4000 server P2-450 192mb ram also acting as a backup domain controller.

From the CLI, when I do "server version" I get "316". Version 5.0.2 of the GUI is installed on the box. There are approx 1500 dhcp clients and 1000 dns entries.

Admins are using version 5.5.1 of the GUI. I notice that none of them disconnect from the cluster when exiting the GUI tool.

DNS query response slows right down gradually over 6 hours during the day. A reload via the GUI of the DNS and DHCP seems to improve it to normal performance levels. When DNS is on it's last legs, dns.exe is taking up 80-95% cpu.

We've just had to reboot the box again and we're getting a little desperate. Any help would be appreciated!

1 REPLY
New Member

Re: CNR- slow response to DNS requests, dns.exe taking 100%

A little more info-

When I said above "From the CLI, when I do "server version" I get "316". " I realise now that 316 is the error message from the CLI.

The server version according to the properties of DNS from the GUI is:

5.0.5 nightly build #310537

Thanks

Jason

145
Views
0
Helpful
1
Replies
CreatePlease to create content