Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements
Webcast-Catalyst9k
New Member

Compatability of RSM IOS 12.1.15 with Cat IOS Version 4.5(10) on Cat 5500s

We are in the process of scheduling to upgrade the IOS on our Catalyst 5500 switches to repair a problem we have with bug id # CSCdm92277. On the HW/SW Compatability Matrix it lists the Catalyst IOS 4.5(10) will work on the modules that we have. However, it does not list if there are issues with the RSM IOS 12.1.15 working with Cat IOS 4.5(10) or with LANE Modules, FDDI Modules, ASP Modules or ASP and LANE IOS.

What I would like to know, is where in Cisco's web site I can find this information. If I enter the modules I have in a Catalyst 5500 switch. What IOS on a RSM is compatiable with the Catalyst 5500 IOS ?

1 REPLY
Cisco Employee

Re: Compatability of RSM IOS 12.1.15 with Cat IOS Version 4.5(10

Software version on the Supervisor and the IOS on the RSM are not usually dependent on each other. Off the top of my head, it shouldn't be a problem.

97
Views
0
Helpful
1
Replies
CreatePlease to create content