Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Compatibility Issues

Hi Guys,

 

currently i have windows 8.1 pro loaded on my laptop. since upgrading from win 7 i am unable to console into any POE switch with

IOS 15 loaded. is there any current issues regrading compatibility. Or is this maybe an issue with SecureCRT?

6 REPLIES
New Member

Hi, Have you tried with other

Hi,

 

Have you tried with other tools?

Is it working ?

 

Regards,

Gurudath K S

New Member

Hi Guru, I have tried with

Hi Guru,

 

I have tried with putty and that seems to work. Also its not just me. A colleague of mine

has the exact same problem.

 

Regards,

New Member

Did the COM port of your

Did the COM port of your console cable just change? I've seen that happen with system upgrades.

New Member

Hi Kevin, Nope nothing has

Hi Kevin,

 

Nope nothing has changed. And when it did i did make shure that the setting were correct.

I can see the switch boot up. I can see it load the ios. But it does not go further than that. I cant actually configure the switch

New Member

Hi, If you want to use

Hi,

 

If you want to use SecureCRT then you will require Serial cable.

You can also use putty. its easy

New Member

Hi Jerry,I am using a serial

Hi Jerry,

I am using a serial to usb cable that connects to a Cisco console cable. my COM port settings are correct as i can console into non POE 2960 switches. However i am unable to console into a POE switch. it gets as far as POST. I can see the switch boot.

 

Regards,

74
Views
0
Helpful
6
Replies