Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

config two 6509 port for load balance protocol 802.3ad

Im trying to loadblance two ports on a switch to two nic cards on a eval iSCSI SAN server using 802.3ad

interface GigabitEthernet4/19

switchport

switchport access vlan 210

no ip address

logging event link-status

wrr-queue cos-map 2 1 2 3 4

channel-protocol lacp

channel-group 8 mode active

end

interface GigabitEthernet4/20

switchport

switchport access vlan 210

no ip address

logging event link-status

wrr-queue cos-map 2 1 2 3 4

channel-protocol lacp

channel-group 8 mode active

end

interface Port-channel8

description iSCSI-802.3ad

switchport

switchport access vlan 210

no ip address

end

I am not even able to get the port-channel to come up. Any help is appreciated.

3 REPLIES
Hall of Fame Super Bronze

Re: config two 6509 port for load balance protocol 802.3ad

Let's see the output from typing

show interface status | i 4/20

show interface status | i 4/19

show ether sum

Can you verify the iSCSI was configured with LACP ?

New Member

Re: config two 6509 port for load balance protocol 802.3ad

Gi4/20 connected 210 a-full a-1000/100/1000BaseT

Gi4/19 connected 210 a-full a-1000 10/100/1000BaseT

8 Po8(SD)LACP Gi4/19(I) Gi4/20(I)

I am waiting on the tech to verify for me that he has the nic's set up properly.

Hall of Fame Super Bronze

Re: config two 6509 port for load balance protocol 802.3ad

Status is (I) which means is waiting for the LACP negotiation from the far end. The configuration at the iSCSI seems the likely suspect here.

You can go with unconditional etherchanneling and change the mode to on and see if it comes up. Make sure to remove the channel-protocol command, actually I never seen the use of it.

305
Views
0
Helpful
3
Replies
CreatePlease login to create content