Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

ConfigMaker 2.6 generates GPFs

Hi all

Anybody having problems with ConfigMaker 2.6 ?

Whenever I try and read the IOS info from my 2 cisco 805 routers I get booted out with the following error details.

On my XP box:

AppName: cmaker.exe AppVer: 2.6.6.0 ModName: hwdatabase.dll

ModVer: 2.6.6.0 Offset: 00001c74

On my 2000 box:

I get the standard error message...cmaker.exe has generated errors and will be closed by windows. You will need to restart the program.

Is there an older version available that I could try to use ?

1 REPLY
Bronze

Re: ConfigMaker 2.6 generates GPFs

http://www.cisco.com/en/US/products/sw/netmgtsw/ps754/products_getting_started_guide09186a00800ea7d9.html#xtocid2 talks about support for XP and 2000. I have found it be more stable only with NT. Probably you should give it a try.

99
Views
0
Helpful
1
Replies
CreatePlease to create content