Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Configuration of 2621 router

I lost power and my router, 2621, rebooted after the UPS ran out of juice. I had it configured and since it reboot it lost all the changes I made. I need desperately to get this up and running ASAP. My problem is that I need to set up the ACLs so that the rest of the world can get in and see my web site and send me mail. My config is as follows:

Current configuration:

!

version 12.0

service timestamps debug uptime

service timestamps log uptime

service password-encryption

!

hostname router

!

memory-size iomem 15

ip subnet-zero

ip domain-name xxxxxxxxxx.xxx

ip name-server 10.0.10.10

!

!

!

!

!

interface FastEthernet0/0

description connected to Internet

ip address 123.456.789.0

no ip directed-broadcast

ip nat outside

!

interface FastEthernet0/1

description connected to FastHub424

ip address 10.0.0.1 255.0.0.0

no ip directed-broadcast

ip nat inside

!

router rip

version 2

passive-interface FastEthernet0/0

network 10.0.0.0

no auto-summary

!

ip nat inside source list 1 interface FastEthernet0/0 overload

ip classless

ip route 0.0.0.0 0.0.0.0 FastEthernet0/0

no ip http server

!

access-list 1 permit 10.0.0.0 0.255.255.255

!

no scheduler allocate

end

Any suggestions?

As it stands right now I can get to the outside world but no one can get in to see my site and mail can not get in that is destined for my domain.

1 REPLY
New Member

Re: Configuration of 2621 router

Naturally, primary suggesion is to use "write memory" command to save your configuration which could simply initiated by a "wr" typeing at the EXEC prompt.

Second, you need a static mapping for your need in the form:

ip nat inside source static tcp 192.168.0.10 25 193.168.0.10 25

where 192.168 your local mail server, 193.168 global mail server address, 25 is the sendmail port. Similar applies to web when configured with port 80.

Hope this helps.

Cagri

86
Views
0
Helpful
1
Replies
CreatePlease login to create content