Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

configuration problem with NAT

Trying to set up a citrix replication site and having problems with access to one site from the other. I do not have access to the second router.

The router I do have access to seems to be the problem. I need to give the replication site access to an public address and can't seem to make it work. I am using static NAT as there are not enough public addresses for a pool.

The server I want to access is dual homed with a public address.

Here is the configuration of my router:

Current configuration:

!

version 12.0

service timestamps debug uptime

service timestamps log uptime

no service password-encryption

!

hostname rangeramerican-gw

!

enable password

!

!

!

!

!

ip subnet-zero

ip domain-name ALTER.NET

ip name-server 198.6.1.5

!

!

!

!

interface FastEthernet0/0

description To Office FastEthernet

ip address 10.0.0.1 255.255.255.0

no ip directed-broadcast

ip nat inside

duplex auto

speed auto

!

interface Serial0/0

description To Worldcom (wcomw0f69726)

bandwidth 1536

no ip address

no ip directed-broadcast

encapsulation frame-relay IETF

no ip mroute-cache

no fair-queue

frame-relay lmi-type ansi

!

interface Serial0/0.1 point-to-point

bandwidth 1536

ip address 65.212.192.xxx 255.255.255.248 secondary

ip address 65.208.9.xxx 255.255.255.252

no ip directed-broadcast

ip nat outside

frame-relay interface-dlci 500 IETF

!

ip nat inside source list 1 interface Serial0/0.1 overload

ip nat inside source static 10.0.0.93 65.212.192.xxx

ip nat inside source static 10.0.0.98 65.212.192.xxx

ip nat inside source static 10.0.0.4 65.212.192.xxx

ip nat inside source static 10.0.0.99 65.212.192.xxx

ip classless

ip route 0.0.0.0 0.0.0.0 Serial0/0.1

no ip http server

!

access-list 1 deny 10.0.0.4

access-list 1 deny 10.0.0.93

access-list 1 deny 10.0.0.98

access-list 1 deny 10.0.0.99

access-list 1 permit 10.0.0.0 0.0.0.255

snmp-server engineID local xxxxx

snmp-server community xxxx

snmp-server enable traps snmp

!

xxxx

password xxx

login

transport preferred none

transport input none

line aux 0

password xxxx

login

modem InOut

transport preferred none

transport input all

transport output pad v120 telnet rlogin udptn

stopbits 1

flowcontrol hardware

line vty xxxx

password

login

transport preferred none

!

end

thank you in advance for any help.

2 REPLIES

Re: configuration problem with NAT

Have you ensured that you have proper routing between the two sites ??

Community Member

Re: configuration problem with NAT

you use "debug ip nat detail " and let me know the output .

129
Views
0
Helpful
2
Replies
CreatePlease to create content