Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

% configure "dialer in-band" first

Hi

i have a router configured as follow:

isdn switch-type basic-net3

!

!

process-max-time 200

!

interface Ethernet0

ip address 192.168.0.2 255.255.255.0

no ip directed-broadcast

ip nat inside

no cdp enable

!

interface BRI0

no ip address

no ip directed-broadcast

ip nat outside

encapsulation ppp

dialer pool-member 1

isdn switch-type basic-net3

no fair-queue

no cdp enable

!

interface Dialer1

description Connection to ISP

ip address negotiated

no ip redirects

no ip unreachables

no ip directed-broadcast

no ip proxy-arp

ip nat outside

encapsulation ppp

no ip split-horizon

dialer pool 1

dialer-group 1

dialer string 12345678

no fair-queue

no cdp enable

ppp pap sent-username xxxx password 7 xxxxxx

ppp ipcp accept-address

!

interface Dialer2

description Connection to other router

ip unnumbered Ethernet0

no ip redirects

no ip unreachables

no ip directed-broadcast

no ip proxy-arp

encapsulation ppp

no ip split-horizon

dialer pool 1

dialer-group 2

dialer string 123454321

no fair-queue

no cdp enable

ppp chap hostname Router

!

ip nat inside source list 1 interface Dialer1 overload

no ip http server

ip classless

ip route 0.0.0.0 0.0.0.0 Dialer1 4

ip route 192.168.1.0 255.255.255.0 Dialer2

!

access-list 1 permit 192.168.0.0 0.0.0.255

dialer-list 1 protocol ip permit

dialer-list 2 protocol ip permit

my problem is that when i reload the router it gives an error %Configure a "dialer in-band" first ...and the dialer string are erased

the thing is that when i copy startup config to running , the configuration is ok and the strings are on the dialers and all works fine

what am i doing wrong ?

thanks

3 REPLIES
New Member

Re: % configure "dialer in-band" first

Hi,

I had the same problem with Dialer 1, then I did a " no dialer 1", then it created a Dialer 0.

So when I used Dialer 0 then its OK,

Try using Dialer 0 and Dialer 1 instead.

Regards

/Alan

New Member

Re: % configure "dialer in-band" first

thanks , i will try... even though you can create any number of dialers and it does not matter..

New Member

Re: % configure "dialer in-band" first

This will fix it:

conf t

int d1

dialer in-band

If you have multiple profiles do the same.

Paul

784
Views
0
Helpful
3
Replies
CreatePlease login to create content