Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements
Webcast-Catalyst9k
New Member

configuring 2801

Hi

I need to configure a router for my company. we require 3 fast ethernet port with one serial link .So, please suggest me that if this configuration is right

Cisco 2801 2801 w/AC PWR,2FE,4slots(2HWIC),2PVDM,2AIM,IP BASE,64F/128D

WIC-1T= 1-Port Serial WAN Interface Card

HWIC-4ESW= Four port 10/100 Ethernet switch interface card

Thanks

2 REPLIES

Re: configuring 2801

Yes that should work! The fast E interfaces on the switch hwic is configured a little bit different from the onboard ports on the router.

VIP Purple

Re: configuring 2801

Hello Umair,

in addition to Sankar´s post, you might want to have a look at the document below, which explains how to configure the HWIC-4ESW. Basically, the module gives you 4 switchports, similar (or actually equal to) a small built-in switch. In order for the ports to function in different (V)Lans, you need to configure inter-Vlan routing on your 2801. Let´s say you have 3 subnets, each of which needs its own default gateway. Your router configuration would look like this:

interface FastEthernet0/0

ip address 192.168.1.1 255.255.255.0

!

interface FastEthernet0/1

ip address 192.168.2.1 255.255.255.0

--> These are the two built-in FastEthernet ports. For the third subnet, 192.168.3.0/24, you will need to configure a Vlan interface:

interface Vlan3

ip address 192.168.3.1 255.255.255.0

Most likely, you will have a switch connected to one of the FastEthernet ports of the HWIC-4ESW on the router, this needs to be configured as a trunk:

interface FastEthernet0/3/1

switchport mode trunk

switchport trunk native vlan 3

The port on the switch connected to that interface needs to be configured as a trunk as well.

Cisco HWIC-4ESW and HWIC-D-9ESW EtherSwitch Interface Cards

http://www.cisco.com/en/US/products/sw/iosswrel/ps5207/products_feature_guide09186a00802c6bb6.html

Regards,

GP

183
Views
0
Helpful
2
Replies
CreatePlease to create content