Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

configuring 501 behind the 801

hi,

I have the following config for my 801 ISDN (dialup). what would be my basic config for PIX 501 ?

hostname xxxxx

!

enable secret 5 XXXXX

!

username xxxxx password XXXXX

ip subnet-zero

!

no ip domain-lookup

isdn switch-type basic-net3

!

!

!

interface Ethernet0

ip address 192.168.0.241 255.255.255.0

ip nat inside

no ip route-cache

no cdp enable

!

interface BRI0

Description connected to the internet

no ip address

ip nat outside

encapsulation ppp

no ip route-cache

dialer pool-member 1

isdn switch-type basic-net3

no cdp enable

!

interface Dialer1

description CONNECTION TO INTERNET

ip address negotiated

ip nat outside

encapsulation ppp

no ip route-cache

no ip split-horizon

load-interval 30

dialer pool 1

dialer idle-timeout 300

dialer string xxxxxx

dialer hold-queue 10

dialer-group 1

no cdp enable

ppp authentication pap callin

ppp pap sent-username xxxxxx password xxxxxx

!

ip classless

no ip http server

!

!

no cdp run

!

line con 0

login

stopbits 1

line vty 0 4

password cisco

login

!

no rcapi server

!

!

end

I have also not added any route, on the router, i think it has to be on the pix, any help on basic pix config is appreciated

thanks & regards

sk

1 REPLY
Silver

Re: configuring 501 behind the 801

Looking at the configuration of the router, i think you would have to add a static natting command associated with the bri interface or dialer1 interface , you can take a look at the following link for the configuration for PIX 501. It could also depend upon the version of your software.

http://www.cisco.com/en/US/products/hw/vpndevc/ps2030/products_configuration_example09186a0080094ea2.shtml

84
Views
0
Helpful
1
Replies