Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

s.m
New Member

configuring a preconfigured 3660 as a pri ras to respond to pstn dialup req

Kindly suggest a way on how to configure my preexixting 3660 router configured as pri ras(for aaa of isdn calls) to also accept normal pstn dialup calls.

since it can support 30 simultaneous isdn user logins, i want suppose 15 slots reserved for isdn user calls and 15 reserved for pstn dialup calls, keeping the signalling and the dialing number same

3 REPLIES
s.m
New Member

Re: configuring a preconfigured 3660 as a pri ras to respond to

Kindly suggest a way on how to configure my preexixting 3660 router configured as pri ras(for aaa of isdn calls) to also accept normal pstn dialup calls.

since it can support 30 simultaneous isdn user logins, i want suppose 15 slots reserved for isdn user calls and 15 reserved for pstn dialup calls, keeping the signalling and the dialing number same

I am using ios ver 12.1(t)

New Member

Re: configuring a preconfigured 3660 as a pri ras to respond to

I don't know how clean this config is since it was done before my time, but this works for us on a 3640 with a single PRI and 12 MICA modems that we use for RAS and ISDN dial backup for our WAN. This is only the stuff pertainent to RAS - use your own dialer config for your BRI dialups. I'd highly suggest testing this in a lab first, if possible. You can omit the IPX statements if you're doing an IP only dialup. Also, the RADIUS config is for Novell NDS.

----

aaa new-model

aaa authentication login default local

aaa authentication ppp dialin local radius

!

ip address-pool local

ipx routing

ipx internal-network xxxxx

!

async-bootp dns-server 1.1.1.1 2.2.2.2 3.3.3.3

async-bootp nbns-server 1.1.1.1 2.2.2.2

!

controller T1 0/0

framing esf

linecode b8zs

pri-group timeslots 1-24

!

interface Loopback0

ip address 1.1.1.2 255.255.255.0

ipx network zzzz

!

interface Serial0/0:23

description ISDN D-channel for T1/PRI

no ip address

encapsulation ppp

no keepalive

dialer rotary-group 0

dialer-group 1

isdn switch-type primary-ni

isdn incoming-voice modem

no fair-queue

!

interface Group-Async1

ip unnumbered Loopback0

encapsulation ppp

dialer in-band

dialer idle-timeout 1800

async mode interactive

ipx ppp-client Loopback0

peer default ip address pool default

no fair-queue

ppp authentication pap chap dialin

ppp multilink

group-range 33 44

!

interface Dialer0

ip address 1.1.1.200 255.255.255.252

encapsulation ppp

no ip mroute-cache

dialer in-band

dialer idle-timeout 1800

dialer-group 1

no peer default ip address

no fair-queue

ppp authentication pap chap dialin

ppp multilink

!

ip local pool default 2.2.2.1 2.2.2.100

!

radius-server host 2.2.2.100 auth-port 1645 acct-port 1646 non-standard

radius-server key keyid

New Member

Re: configuring a preconfigured 3660 as a pri ras to respond to

Hello, Send me the hardware config in respect of the modems, once I have that I can help u in configuring the PRI and PSTN, aslo mention whther thsi PSTN are Digital lines or not. For a hint, u can break the Group Async Intefcaes to make provison for both.

227
Views
0
Helpful
3
Replies
CreatePlease login to create content