Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

configuring dialer profiles

I have a Cisco 3620 with an E1 interface.

I am trying to configure dialer profiles to support many remote networks. I thought that if i specify "dialer remote-name <chapusername>" in each dialer profile this will bind each profile to appropriate the caller. The problem arises the minute I add the second profile... I get "Incoming call rejected, unbindable" in "debug ppp negotiation" mode.

Here is the configuration:

!DIALER PROFILES

!

interface Dialer 1

ip address 192.168.101.1 255.255.255.0

no ip directed-broadcast

no ip split-horizon

encapsulation ppp

dialer remote-name 1

dialer pool 1

dialer-group 1

dialer idle-timeout 120

ppp authentication chap callin

ppp multilink

no cdp enable

!

interface Dialer 2

ip address 192.168.102.1 255.255.255.0

no ip directed-broadcast

no ip split-horizon

encapsulation ppp

dialer remote-name 2

dialer pool 1

dialer-group 1

dialer idle-timeout 120

ppp authentication chap callin

ppp multilink

no cdp enable

!

!STOPS RIP INSTIGATING OUTGOING CALLS

!

access-list 100 deny ip any host 224.0.0.9

access-list 100 permit ip any any

dialer-list 1 protocol ip list 100

!

!LOGINS

!

username dialer1 password 0 dialer1

username dialer2 password 0 dialer2

!

isdn switch-type primary-net5

isdn voice-call-failure 0

!

controller E1 0/0

framing NO-CRC4

pri-group timeslots 1-31

!

!PRI INTERFACE

!

interface Serial0/0:15

no ip address

no ip directed-broadcast

encapsulation ppp

dialer pool-member 1

isdn switch-type primary-net5

fair-queue 64 256 0

!

1 REPLY
New Member

Re: configuring dialer profiles

I had the same problem (but with BRI) and it was caused by this:

I needed to put a command on the BRI interface to tell it to use ppp chap or pap authentication

On your PRI try putting:

ppp authentication chap

This solved the problem for me - I hope it helps

David

391
Views
0
Helpful
1
Replies