Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

Configuring HSRP in Cisco 6509

We have 2 nos Cisco 6509 switches with MSFC II . VLAN's are configured in both the 6509's and now we need to have the HSRP for redudancy.

4 REPLIES
Community Member

Re: Configuring HSRP in Cisco 6509

Hi,

Try something like this

Switch1

interface Vlan100

description VLAN100

ip address x.x.x.252 255.255.255.0

standby 1 ip x.x.x.254

standby 1 authentication Somepassword

Switch2

interface Vlan100

description VLAN100

ip address x.x.x.253 255.255.255.0

standby 1 ip x.x.x.254

standby 1 authentication Somepassword

/Daniel

Community Member

Re: Configuring HSRP in Cisco 6509

Hi ,

In addition to above post , in the active switch u have to add " standby preempt" .If in any case active switch_1 goes down , standby switch_2 will become active. Now when switch_1 comes up again so to make this switch_1 again active u have to enter this command .If you dont enter this command switch_1 when comes up will remain in standby mode only.

HTH

regards

Abhishek

Re: Configuring HSRP in Cisco 6509

i du agree with watt abhisek says,

this is the working configuration which i am using it in my organisation. hope this will solve ur issue.

Cisco-6509 switch 1

interface Vlan2

description ***SERVER***

ip address 192.168.1.2 255.255.255.0

standby 2 ip 192.168.1.1

standby 2 timers 5 15

standby 2 priority 108

standby 2 preempt

Cisco-6509 switch 2

interface Vlan2

description ***SERVER***

ip address 192.168.1.3 255.255.255.0

standby 2 ip 192.168.1.1

standby 2 timers 5 15

standby 2 priority 109

standby 2 preempt

Rate this post

Community Member

Re: Configuring HSRP in Cisco 6509

Dear Anand,

It is really helpfull info for me also.I am having same set up But my one 6509 again connect to tw0 3725 routers where i am using HSRP.Please fine set up below

Customer end Router --- > Ethernet1------> 6509-A ---->3725 Router-1 (Standby 3725 Rou-2 )---> Remote Location

Customer end Router --- > Ethernet2------> 6509-A ---->3725 Router-1 (Standby 3725 Rou-2 ) ---> Remote Location

My Problem is that i need full redundancy between customer router and 3725 routers also.

If i cross connect 3725 Routers on both 6509 then how existing HSRP of 3725 will work.

TIA

Regards

SAM

2470
Views
5
Helpful
4
Replies
CreatePlease to create content