Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

configuring wccp on cat 6513

Hi All

I’m configuring wccp ver 2 at cat 6513 and the Network Appliance is the Cache Server.

The following have been configured:

ip wccp version 2

ip wccp 1

interface vlan11

ip wccp 1 redirect out

The following is the show commands:

Catalyst_6513_A#sh ip wccp 1

Global WCCP information:

Router information:

Router Identifier: 202.157.200.xxx (the loop back ip address)

Protocol Version: 2.0

Service Identifier: 1

Number of Cache Engines: 1

Number of routers: 1

Total Packets Redirected: 627

Redirect access-list: -none-

Total Packets Denied Redirect: 0

Total Packets Unassigned: 0

Group access-list: -none-

Total Messages Denied to Group: 0

Total Authentication failures: 0

Catalyst_6513_A#sh ip wccp 1 view

WCCP Routers Informed of:

202.157.200.xxx

WCCP Cache Engines Visible:

202.157.192.yyy

WCCP Cache Engines NOT Visible:

-none-

Catalyst_6513_A#

The network appliance engineer claims that they did not receive any packets from Cat6513. We tested on router and it works fine. What is missing from my configuration? Appreciate somebody helps.

2 REPLIES
New Member

Re: configuring wccp on cat 6513

The cache server also has to have a corresponding configuration. Assuming that it has been setup correctly, you can look at few things on the 6500.

If you are trying to use it for HTTP redirection, I think you need to use the 'ip wccp web-cache' command. Your configuration shows that you are using a service group '1' instead of web-cache. Check if this is what you desire.

If you are using multicast addressing for WCCPv2 , and there are routers separating the 6513 and cache server, you need to configure multicast routing on the intermediate routers.

This link should help you if you haven't looked at it earlier :

http://www.cisco.com/univercd/cc/td/doc/product/lan/cat6000/12_1e/swconfig/wccp.htm

Bronze

Re: configuring wccp on cat 6513

I have not done this before but from my reading I thought you needed to specify the multicast group address in the IP WCCP statement. otherwise it doesn't know what multicast group to join. It has to match the one the server is using.

268
Views
0
Helpful
2
Replies