Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Confused about IOS version to download

We have a CAT6K with a SUP2 module (WS-X6K-SUP2-2GE)running CATOS and we also have the MSFC2 module in it (WS-F6K-MSFC2). I'm confused which level of code I should be downloading for the MSFC2 on the Cisco website.

We have always in the past downloaded IOS images from the CAT6000-MSFC2 category and things have worked fine. However I noticed they have a CAT6000-SUP2/MSFC2 category. What is the difference between the two...and should I be downloading the second one not the first one ?

1 REPLY
Cisco Employee

Re: Confused about IOS version to download

Are you running hybrid or Native IOS? Can you paste the output of sh ver and sh mod

88
Views
0
Helpful
1
Replies