Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Connect two FR switches by Tunnel

I have two 2521, I want to make a bigger FR switch with 8 serials, who would like to tell me how to do that by tunnel?

Thanks

2 REPLIES
Silver

Re: Connect two FR switches by Tunnel

Re: Connect two FR switches by Tunnel

same as above over auxillary ports.

interface Serial0

description To R1

clock rate 56000

encapsulation frame-relay

frame-relay intf-type dce

frame-relay route 102 interface Serial1 201

frame-relay route 103 interface Tunnel0 103

frame-relay route 113 interface Tunnel0 113

frame-relay route 104 interface Tunnel0 104

frame-relay route 105 interface Tunnel0 105

!

interface Serial1

description To R2

clock rate 56000

encapsulation frame-relay

frame-relay intf-type dce

frame-relay route 201 interface Serial0 102

frame-relay route 203 interface Tunnel0 203

frame-relay route 213 interface Tunnel0 213

frame-relay route 204 interface Tunnel0 204

frame-relay route 205 interface Tunnel0 205

!

interface Async4

ip address 192.168.1.1 255.255.255.0

async dynamic routing

async mode dedicated

!

interface Tunnel0

tunnel source Async4

tunnel destination 192.168.1.2

!

line aux 0

modem InOut

transport input all

speed 38400

flowcontrol hardware

2520:

interface Serial0

description To R3-1

clock rate 56000

encapsulation frame-relay

frame-relay intf-type dce

frame-relay route 301 interface Tunnel0 103

frame-relay route 302 interface Tunnel0 203

frame-relay route 304 interface Serial2 403

frame-relay route 305 interface Serial3 504

!

interface Serial1

description To R3-2

clock rate 56000

encapsulation frame-relay

frame-relay intf-type dce

frame-relay route 311 interface Tunnel0 113

frame-relay route 312 interface Tunnel0 213

frame-relay route 314 interface Serial2 413

frame-relay route 315 interface Serial3 514

!

interface Serial2

description To R4

clock rate 56000

encapsulation frame-relay

frame-relay intf-type dce

frame-relay route 401 interface Tunnel0 104

frame-relay route 402 interface Tunnel0 204

frame-relay route 403 interface Serial0 403

frame-relay route 413 interface Serial1 413

frame-relay route 405 interface Serial3 504

!

interface Serial3

description To R5

clock rate 56000

encapsulation frame-relay

frame-relay intf-type dce

frame-relay route 501 interface Tunnel0 105

frame-relay route 502 interface Tunnel0 205

frame-relay route 503 interface Serial0 305

frame-relay route 513 interface Serial1 315

frame-relay route 504 interface Serial2 405

!

interface Async4

ip address 192.168.1.2 255.255.255.0

async dynamic routing

async mode dedicated

!

interface Tunnel0

tunnel source Async4

tunnel destination 192.168.1.1

!

line aux 0

modem InOut

transport input all

speed 38400

flowcontrol hardware

93
Views
0
Helpful
2
Replies