Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements
Webcast-Catalyst9k
New Member

Connecting 2650 routers back-to-back

Can i used a normal RJ45 cross-cable to connect my 2 x Cisco 2650 routers? Both my router have VWIC 2MFT-G703 E1 Controller card. Can you also advise what configuration I need to apply on the routers to connect them back to back thru serial interface?

I followed the link you recommended and tried the config illustrated by Cisco "PPP Back-to-Back Connections" but my routers showed 'Serial 0/0:0 is reset, line protocol is down'. Any idea why? By the way, the clock rate don't show too when I do a 'Show run'.

7 REPLIES
Green

Re: Connecting 2650 routers back-to-back

You can use a "normal crossover cable" as long as it's a normal T1/E1 crossover cable (not ethernet). Pins 1&2 cross with pins 4&5 respectively.

Set one controller as a DCE, one as a DTE. The DCE should provide the clock. Both sides should agree on framing & signalling (i.e., ESF, B8ZS).

Encapsulation also needs to match (Cisco/hdlc, PPP, or Frame (usually not frame point-to-point).

Most of the defaults will work, but you'll need to set the one side to DCE and establish a clock rate.

Good Luck

Scott

New Member

Re: Connecting 2650 routers back-to-back

Thanks for the reply but I still could not ping RouterA from RouterB and vice versa. As mentioned before, when I do a 'show interface', both the router's Serial 0/0:0 shows that it is in 'reset' status and 'the protocol is down'.

See my config below. You may have notice that when I do a 'show run', there is no "clock rate 64000" for Router A. I don't know why it is not reflected but I did input this command.

Router A

controller E1 0/0

channel-group 0 timeslots 1-31

!

controller E1 0/1

!

controller E1 0/2

!

controller E1 0/3

!

!

interface FastEthernet0/0

ip address 191.100.111.1 255.255.255.252

duplex auto

speed 100

!

interface Serial0/0:0

ip address 5.0.2.1 255.255.255.0

encapsulation ppp

no cdp enable

_____________________________________________________

Router B

controller E1 0/0

channel-group 0 timeslots 1-31

!

controller E1 0/1

!

controller E1 0/2

!

controller E1 0/3

!

!

interface FastEthernet0/0

ip address 191.100.111.2 255.255.255.252

duplex auto

speed 100

!

interface Serial0/0:0

ip address 5.0.2.2 255.255.255.0

encapsulation ppp

no cdp enable

New Member

Re: Connecting 2650 routers back-to-back

When you are using back to back connection, you should set one router's clock as internal and the other as line. By default, clock will be line. So you should give the command clock source internal at one end.

-Deepu

VIP Purple

Re: Connecting 2650 routers back-to-back

Hello,

I remember having a similar problema while ago. You might want to try and shut/no shut the controllers, or change the crc back and forth, the line then renegotiates the parameters and might come up.

Regards,

Georg

New Member

Re: Connecting 2650 routers back-to-back

Hello Georg,

Can you advise how you config your routers? I apply 'Clock source internal' commmand on the Controller E1 0/0 but still got the re.sult

New Member

Re: Connecting 2650 routers back-to-back

Try this:

controller E1 1/0

line-termination 75-ohm

channel-group 0 unframed

Nothing more in the controller.

New Member

Re: Connecting 2650 routers back-to-back

Set clock rate on DCE interface and it should work

try this link for more detail

http://www.cisco.com/en/US/tech/tk713/tk730/technologies_configuration_example09186a0080094502.shtml

419
Views
9
Helpful
7
Replies
CreatePlease to create content