Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Connecting 3660 with MC3810

Greetings Cisco Experts,

I have problem connecting my 3660 router with

MC3810 router using the MFT E1 on the MC3810 and

2MFT E1 interface on the 3660.when I do show interface

on the 3360 side it says the serial 5/0:1 Status =>up while protocol =>down

But the interesting part is that when I connect them

using the 2MFT-E1-DI in the DVM module (NM-HDV-2E1-60)on

slot 6 of the 3660 it starts working

I don't know what I'm missing but following is the running config of both routers

3660 Router Config

fax interface-type fax-mail

mta receive maximum-recipients 0

!

controller E1 5/0

framing NO-CRC4

channel-group 1 timeslots 1-31

!

controller E1 5/1

!

controller E1 5/2

!

controller E1 5/3

!

controller E1 6/0

framing NO-CRC4

channel-group 1 timeslots 1-31

controller E1 6/1

!

!

!

interface FastEthernet0/0

no ip address

shutdown

duplex auto

speed auto

!

interface FastEthernet0/1

ip address 10.160.40.26 255.255.252.0

duplex auto

speed auto

!

interface Serial2/0

no ip address

shutdown

no fair-queue

serial restart-delay 0

!

interface Serial2/1

no ip address

shutdown

serial restart-delay 0

!

interface Serial2/2

no ip address

shutdown

serial restart-delay 0

!

interface Serial2/3

no ip address

shutdown

serial restart-delay 0

!

interface Serial5/0:1

no ip address

encapsulation ppp

!

interface Serial6/0:1

ip address 10.160.63.65 255.255.255.252

encapsulation ppp

!

router eigrp 1

network 10.0.0.0

no auto-summary

!

ip classless

ip http server

!

!

map-class frame-relay DATA

frame-relay fragment 480

no frame-relay adaptive-shaping

frame-relay cir 1984000

frame-relay mincir 1984000

frame-relay fair-queue

!

voice-port 3/0/0

!

voice-port 3/0/1

!

voice-port 3/1/0

!

voice-port 3/1/1

!

voice-port 4/0/0

!

voice-port 4/0/1

!

voice-port 4/1/0

!

voice-port 4/1/1

!

dial-peer cor custom

MC3810 router Configuration

!

!

!

network-clock base-rate 64k

ip subnet-zero

!

frame-relay switching

isdn voice-call-failure 0

!

!

voice-card 0

!

!

!

controller E1

framing NO-CRC4

channel-group 1 timeslots 1-31

!

!

interface Ethernet0

no ip address

no ip directed-broadcast

shutdown

!

interface Serial0

no ip address

no ip directed-broadcast

no ip mroute-cache

shutdown

no fair-queue

!

interface Serial1

no ip address

no ip directed-broadcast

shutdown

!

interface Serial0:1

ip address 10.160.63.66 255.255.255.252

no ip directed-broadcast

encapsulation ppp

!

router eigrp 1

network 10.0.0.0

no auto-summary

!

no ip http server

ip classless

!

!

map-class frame-relay DATA

no frame-relay adaptive-shaping

frame-relay cir 1984000

frame-relay mincir 1984000

frame-relay fair-queue

frame-relay fragment 480

!

voice-port 1/1

!

voice-port 1/2

!

voice-port 1/3

!

voice-port 1/4

!

voice-port 1/5

!

voice-port 1/6

!

!

line con 0

exec-timeout 60 0

transport input none

line aux 0

line 2 3

line vty 0 4

Any suggestions will be highly appreciated

aht

1 REPLY
Silver

Re: Connecting 3660 with MC3810

The difference is NM-HDV has the DSP and the necessary support for voice, I dont know what NM module you are using in the failed slot. Also look for the command - ds0-group 0 timeslots 1-24 type e&m-fgb dtmf dnis in the below link

http://www.cisco.com/warp/public/788/voip/voip_cas.html

http://www.cisco.com/en/US/products/hw/modules/ps2797/products_tech_note09186a00800b65d6.shtml

If the module is of NM-1CE1B listed in the below link it will not support voice and if you insert the multiflex card in it, it will not work. You need a NM-HDV module.

http://www.cisco.com/en/US/products/hw/modules/ps2797/products_tech_note09186a0080100688.shtml

85
Views
0
Helpful
1
Replies