Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

dal
New Member

Connecting two 1751 w/ WIC-1T - Bridging

I am attempting to connect to 1751 routers w/serial interfaces via t1 line. Router "A" (host side) is identical to router "B" remote side. I want to keep them on the same subnet for simplicity purposes. I have performed this feat with csu/dsu modules in the past, but never with serial interfaces. Host side has an internet gateway seperate from the router itself - which the remote side will need access to also. For the life of me I cannot figure out what I am doing wrong. This is the configuration from router "A", router "B's" configuration is identical except for the BVI 1 IP address is x.x.x.22 instead of x.x.x.21. Any help is greatly appreciated.

Using 876 out of 29688 bytes

!

version 12.2

service timestamps debug uptime

service timestamps log uptime

service password-encryption

!

hostname Cisco1

!

enable password xxxxx

!

memory-size iomem 25

ip subnet-zero

no ip domain lookup

!

!

!

bridge irb

!

!

interface FastEthernet0/0

description connected to EthernetLAN_1

no ip address

no keepalive

speed auto

bridge-group 1

!

interface Serial0/0

description connected to CiscoB

ip unnumbered FastEthernet0/0

bridge-group 1

!

interface BVI1

ip address 192.168.0.21 255.255.255.0

!

router rip

version 2

network 192.168.0.0

no auto-summary

!

ip classless

no ip http server

!

!

snmp-server community public RO

snmp-server enable traps tty

bridge 1 protocol ieee

!

line con 0

exec-timeout 0 0

password xxxx

login

line aux 0

line vty 0 4

password xxxx

login

!

no scheduler allocate

end

1 REPLY
Bronze

Re: Connecting two 1751 w/ WIC-1T - Bridging

You are not actually routing over any interfaces in this router so the BVI isn't really being used. You could just have used 'no ip routing'.

If I understand correctly however, your internet gateway is accessable from an interface in this router therefore this interface should be configured to route IP, ie given an IP address.

Depending what RIP updates thegateway is sending, you may need a default route pointing to it eg

ip route 0.0.0.0 0.0.0.0

Unless your B router also has an external interface requiring routing, you might as well just use 'no ip routing' and set the default gateway to the IP address of the BVI in the A router eg

ip default-gateway 192.168.0.21

136
Views
0
Helpful
1
Replies