Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Community Member

Connecting two LANS via two 1601 routers

Hi

I have a slight problem with our newly installed 128K leased line using a serial x.21 link. Although the routers can communicate with each other at either end of the line I can not ping any host machine on the other side of the router although I can ping both interfaces on both routers.

Do I need to install access-lists on the routers

config is as follows

!

service timestamps debug uptime

service timestamps log uptime

service password-encryption

service tcp-small-servers

service udp-small-servers

!

hostname KYLIE

!

enable secret babe

!

no ip name-server

!

ip subnet-zero

no ip domain-lookup

ip routing

!

interface Ethernet 0

no shutdown

description connected to PAULFABS LAN

ip address 10.1.1.252 255.255.255.0

no ip directed-broadcast

keepalive 10

!

interface Serial 0

no shutdown

description connected to POPEYE

ip address 11.1.1.1 255.255.255.0

no ip directed-broadcast

encapsulation hdlc

no fair-queue

!

router rip

version 2

network 10.0.0.0

network 11.0.0.0

no auto-summary

!

!

ip classless

!

! IP Static Routes

ip route 192.168.8.0 255.255.255.0 11.1.1.2 2

no ip http server

no snmp-server location

no snmp-server contact

!

line console 0

exec-timeout 0 0

password carrot

login

transport input none

!

line vty 0 4

exec-timeout 0 0

password carrot

login

!

end

Thanks in advance for any help

Chris

8 REPLIES
Community Member

Re: Connecting two LANS via two 1601 routers

What does the other router config look like.

Anonymous
N/A

Re: Connecting two LANS via two 1601 routers

Configuration of the other router is :

!

service timestamps debug uptime

service timestamps log uptime

service password-encryption

service tcp-small-servers

service udp-small-servers

!

hostname POPEYE

!

enable secret babe

!

no ip name-server

!

ip subnet-zero

no ip domain-lookup

ip routing

!

interface Ethernet 0

no shutdown

description connected to PAUL-AVEC LAN

ip address 192.168.8.252 255.255.255.0

no ip directed-broadcast

keepalive 10

!

interface Serial 0

no shutdown

description connected to KYLIE

ip address 11.1.1.2 255.255.255.0

no ip directed-broadcast

encapsulation hdlc

no fair-queue

!

router rip

version 2

network 192.168.8.0

network 11.0.0.0

no auto-summary

!

!

ip classless

!

! IP Static Routes

ip route 10.1.1.0 255.255.255.0 11.1.1.1 1

no ip http server

no snmp-server location

no snmp-server contact

!

line console 0

exec-timeout 0 0

password carrot

login

transport input none

!

line vty 0 4

exec-timeout 0 0

password carrot

login

!

end

Community Member

Re: Connecting two LANS via two 1601 routers

Chris

Does the hosts have the default gateway set up correctly.

Community Member

Re: Connecting two LANS via two 1601 routers

..and subnet mask?

Anonymous
N/A

Re: Connecting two LANS via two 1601 routers

Yes, the host gateway is set-up for the router at the host site. I have no problem reaching the host via an NT workstation from our head office, but Windows 95 clients can't even get past the router at our head office. It seems to be denying access for some reason.

Community Member

Re: Connecting two LANS via two 1601 routers

What is the IP, default gateway and subnet mask of the hosts/servers at the head office. If they point to a firewall you need to put a static route on the firewall pointing back. If they point to the Head office router then test again. Start by pinging the internal interface of the remote router from the remote host, then the serial interface of the remote router, then the serial interface of the head office router, then the internal interface of the head office router, then host/server in head office and firewall in head office. Where does it fail?

Community Member

Re: Connecting two LANS via two 1601 routers

If you can get across with an NT box but not a 95 box on the same subnet I would check the ip set up on the 95 box. Default gateway? Subnet mask? Try to ping the local interface first at the head office. This will confirm you have the right IP address and subnet mask. Then try to hit the wan side to confirm routing is working properly.

Then try the

Community Member

Re: Connecting two LANS via two 1601 routers

Hmm...

NIC/PC Cardm drivers correct? Try pinging 127.0.0.1 from the 95 clients to see if that works too. If you can ping the software loopback address but still get no joy it COULD still be the drivers - had that recently with a NIC..

Just a hunch

271
Views
0
Helpful
8
Replies
CreatePlease to create content