Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

Connection with the service provider

Hi Mentors,

I have currently a Cisco 3600 router, it has three interfaces (all ethernet interfaces only).

We being a client, our requirement is, we want two links one being the primary and one secondary for the failover.

My ISP has done certain configurations, but I am so puzzled what really has been done. I asked with them and they told that

they have provided us one public IP 202.166.217.248 via Fibre--> Media Converter-->Ethernet 0/0.

At the same time, they have given us a pool of addresses of the network 202.166.216.48/29 through the interface Ethernet 2/1.

And we have used all the available public IPs in the server farm.

They have told that, for the failover purpose via wireless, they have even used an IP address 202.166.213.114/25.

Now, where my confusion lies is, cant they provide the pool address via fibre?

What is the significance of the ip that has been provided via fibre? What actually is its purpose?

Isn't it consuming an extra interface ?

Cant we have both the primary and secondary link excluding that one additional process?

Or, am not understanding the real working mechanism how ISP distribute the internet??

Hoping for favourable responses from you mentors

Regards,

Ganesh Dhungana

1 REPLY
Community Member

Connection with the service provider

The configuration is as follows:

interface Ethernet0/0

description wlink_fiber

ip address 202.166.217.248 255.255.255.0

no ip proxy-arp

no ip mroute-cache

half-duplex

no cdp enable

!

interface Serial0/0

no ip address

shutdown

no fair-queue

!

interface Ethernet2/0

description Wlink_wireless

ip address 202.166.213.114 255.255.255.128

half-duplex

no cdp enable

!

interface Serial2/0

no ip address

shutdown

!

interface Ethernet2/1

description wlink_pool_ip

ip address 202.166.216.49 255.255.255.248

half-duplex

!

interface Serial2/1

no ip address

shutdown

!

router bgp 64706

bgp router-id 202.166.216.49

bgp cluster-id 3399932408

bgp log-neighbor-changes

network 202.166.216.48 mask 255.255.255.248

neighbor 202.166.213.9 remote-as 17501

neighbor 202.166.213.9 description gw-pck-sp

neighbor 202.166.213.9 next-hop-self

neighbor 202.166.213.9 soft-reconfiguration inbound

neighbor 202.166.217.1 remote-as 17501

neighbor 202.166.217.1 description wlsp2

neighbor 202.166.217.1 next-hop-self

neighbor 202.166.217.1 remove-private-AS

neighbor 202.166.217.1 soft-reconfiguration inbound

!

ip classless

ip route 0.0.0.0 0.0.0.0 202.166.217.1

ip http server

!

!

!

dial-peer cor custom


360
Views
0
Helpful
1
Replies
CreatePlease to create content