Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Community Member

Connectivity Issues with Cisco Switch and ServerIron XL

I am setting up a lab to test Global Load Balancing with a ServerIron, a Cisco 2924 switch, and VMware ESX server. I have been trying to resolve a issue which is causing me much frustrating at this time.

When I connect the ServerIron to a Cisco 2924 switch, I do not get a link light either on the ServerIron XL or on the Cisco switch.  If I execute shut and no shut on the Cisco switch, the port comes up and goes down.

00:42:44: %LINK-3-UPDOWN: Interface FastEthernet0/1, changed state to up
00:42:44: %LINK-3-UPDOWN: Interface FastEthernet0/1, changed state to down

I tried multiple options like disabling spanning-tree, udld, hard set the duplex/speed on both devices, configured trunking, disabled all options that I could think off, but without any luck.

If I connect the ServerIron to a Cisco PIX, directly to a server, or to a non-cisco switch, I get a link light. I also tried another Cisco 2924 switch and upgraded the IOS to the latest version .

IOS (tm) C2900XL Software (C2900XL-C3H2S-M), Version 12.0(5)WC17, RELEASE SOFTWARE (fc1)

Same on the SeverIron as well, it is running the latest code.

I researched this for several hours, but was not able to find a solution and I am curious if I am misisng something simple.  Any help is appreicated!

346
Views
0
Helpful
0
Replies
CreatePlease to create content