Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Could not connect to remote router

--begin ciscomoderator note-- The following post has been edited to remove potentially confidential information. Please refrain from posting confidential information on the site to reduce security risks to your network. -- end ciscomoderator note --

Current configuration:

!

version 12.1

service timestamps debug uptime

service timestamps log uptime

no service password-encryption

!

hostname --moderator edit--

!

enable secret 5 --moderator edit--

!

!

!

!

!

clock timezone EST -4

ip subnet-zero

!

!

!

!

interface Ethernet0/0

ip address 10.1.100.18 255.255.0.0

!

interface Serial0/0

ip address 192.168.1.18 255.255.255.252

service-module t1 clock source internal

service-module t1 timeslots 1-8

!

router eigrp 10

redistribute connected

redistribute static

network 10.1.0.0

network 192.168.1.0

no auto-summary

no eigrp log-neighbor-changes

!

ip classless

no ip http server

!

!

line con 0

password --moderator edit--

login

transport input none

line aux 0

line vty 0 4

password --moderator edit--

login

!

no scheduler allocate

end

This config is over SF serial point to point 512k.

5 REPLIES
Silver

Re: Could not connect to remote router

what does a sh int s0/0 and a sh service-module look like ?

New Member

Re: Could not connect to remote router

This is serial0/0:

#show interface serial0/0

Serial0/0 is up, line protocol is up

Hardware is PQUICC with Fractional T1 CSU/DSU

Internet address is 192.100.100.16/16

MTU 1500 bytes, BW 512 Kbit, DLY 20000 usec,

reliability 255/255, txload 1/255, rxload 1/255

Encapsulation HDLC, loopback not set

Keepalive set (10 sec)

Last input never, output 00:00:01, output hang never

Last clearing of "show interface" counters never

Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0

Queueing strategy: weighted fair

Output queue: 0/1000/64/0 (size/max total/threshold/drops)

Conversations 0/1/256 (active/max active/max total)

Reserved Conversations 0/0 (allocated/max allocated)

5 minute input rate 0 bits/sec, 0 packets/sec

5 minute output rate 0 bits/sec, 0 packets/sec

0 packets input, 0 bytes, 0 no buffer

Received 0 broadcasts, 0 runts, 0 giants, 0 throttles

314 input errors, 134 CRC, 103 frame, 0 overrun, 0 ignored, 77 abort

31864 packets output, 2002090 bytes, 0 underruns

0 output errors, 0 collisions, 8371 interface resets

0 output buffer failures, 0 output buffers swapped out

8 carrier transitions

DCD=up DSR=up DTR=up RTS=up CTS=up

This is the service-module:

: %LINEPROTO-5-UPDOWN: Line protocol on Interface Serial0/0, changed state to down

Module type is T1/fractional

Hardware revision is 0.104, Software revision is 0.2,

Image checksum is 0xED22BEC5, Protocol revision is 0.1

Receiver has no alarms.

Framing is ESF, Line Code is B8ZS, Current clock source is internal,

Fraction has 8 timeslots (64 Kbits/sec each), Net bandwidth is 512 Kbits/sec.

Last module self-test (done at startup): Passed

Last clearing of alarm counters 1d11h

loss of signal : 1, last occurred 1d10h

loss of frame : 2, last occurred 1d10h

AIS alarm : 0,

Remote alarm : 3, last occurred 09:36:51

Module access errors : 0,

Total Data (last 96 15 minute intervals):

7 Line Code Violations, 52 Path Code Violations

217 Slip Secs, 2 Fr Loss Secs, 1 Line Err Secs, 1 Degraded Mins

216 Errored Secs, 1 Bursty Err Secs, 2 Severely Err Secs, 0 Unavail Secs

Data in current interval (372 seconds elapsed):

0 Line Code Violations, 0 Path Code Violations

1d11h: %LINEPROTO-5-UPDOWN: Line protocol on Interface Serial0/0, changed state

to up 4 Slip Secs, 0 Fr Loss Secs, 0 Line Err Secs, 0 Degraded Mins

4 Errored Secs, 0 Bursty Err Secs, 0 Severely Err Secs, 0 Unavail Secs

Silver

Re: Could not connect to remote router

The ip address in your original config does not match what is pasted in on your latest port. What is the ip address ?

what does a sh cdp nei s0/0 det show?

what does a sh ip route to the ip address of the remote side of the circuit show ?

I see your line bounced during the capture of the post and some slips in your sh service-mod.

who provides clock ? you or your service provider , if you then make sure that one csu is set for internal and the other csu is set to get clock from the network .

slips & aborts are usually a clocking problem

New Member

Re: Could not connect to remote router

What do you mean by slips & aborts? I see that the router keeps bringing up and down the serial int. I change the clock to line and reloaded the router and to my surprise it did not save the configuration. It prompt me if I wanted to enter initial configuration and the prompt says ROUTER>. Any help.

Silver

Re: Could not connect to remote router

If you saved your config it should be in NVRAM do a sh start it will show you the saved config, then do a copy start run , the change the config register to 0x2102

router#(config)config-reg 0x2102

When it prompts you to save the config say no

aborts and slips have to do with clocking . paste in the config from the remote end .

100
Views
0
Helpful
5
Replies