Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Couldn't connect to ANI server (BUT it's running)

hi,

while I try to run any component(path analysis,topology services or user tracking) in Campus Manager, it says that

"cannot connect to ANI server"

"ANI server is down"

" verify that ANI server is running and restart Path analysis"

I did analyze ANI server(Server Conf --> Diagnostic) .

the output is :

Running on host = ciscoworks2000/172.19.0.243

State = Idle

Total Memory = 16191480

Free Memory = 6679592

.......

Furthermore,I did check process status.and output is:

ANIServer Running but busy flag set.

In the documents related to RME,it says that "busy flag set" is not a problem.

BUT I couldn't connect to ANI server.

Same problem occured in ACLmanager Server.

It says "Running but busy flag set" but ACLmanager utilities couldn't connect to ACLmServer.

What maybe the problem?

Thanks...best regards...

Tahsin Bekdemir.

2 REPLIES
Blue

Re: Couldn't connect to ANI server (BUT it's running)

New Member

Re: Couldn't connect to ANI server (BUT it's running)

We were having the same problem too. We are running CW2K on W2K SP2 with all the latest patches. I went through the doc recommended but it didn't work. I tried re-applying the cd-one patch. No luck. Finally, for grins I tried connecting to the server using the IP instead of localhost. It Worked! I'm not sure why but I have topology services now. ????

111
Views
0
Helpful
2
Replies