Cisco Support Community
Community Member

CRC increments every 60 seconds

First of all, thanks to whoever suggested the keepalive fix for someone else.

I have a pair 7513 routers connected to a pair 2924M switches with 2922 100BaseFX fibre connections. I have set them up as a fastetherchannel pair and run ISL on top of that. Then I got HSRP on top of the trunks with another router. One router talks to each switch.

I used to get lots of received CRC errors on the switches on both ports that listen to the router (every 10 seconds). Turning keepalives off the routers 100BaseFX interfaces almost fixed it. I now get a CRC error every 60 seconds.

So its not keepalives, but it has to be something else like that, what could it be that has a 60 second interval and messes up fasttherchannel?

I get no CRC errors anywhere else, including another fastethernet channel that links the two routers, and the interface on the routers that listen to the switches so its not length problems. The length of the fibres is about 100/200 meters between the router and switch and 300 meters between routers.

router1 -- 200m -- switch1|switch2 -- 100m -- router2

Community Member

Re: CRC increments every 60 seconds

Turn off trunk negotiation on the switch trunk ports and force trunking on. I think it is DTP packets causing the errors. I could be wrong. Let me know either way.

Community Member

Re: CRC increments every 60 seconds

Already have trunking turned on on the switch.

This is its configuration

interface FastEthernet1/1

port group 2

switchport mode trunk

And this is the router, I have cut and pasted the three level configs, the interface, the port-channel and the vlan on the port-channel

If it is the DTP packets, perhaps it is the router doing something?

The "no keepalive" was recently added after reading a previous message.

interface FastEthernet1/1/0

no ip address

no keepalive


channel-group 2


interface Port-channel2

no ip address

ip ospf message-digest-key 20 md5 7 somethinghere


hold-queue 300 in


interface Port-channel2.10

encapsulation isl 10

ip address

no ip redirects

ip ospf cost 2

standby 2 ip

standby 2 priority 50

standby 2 preempt

standby 2 authentication something

CreatePlease to create content